Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FORUM]Turn off the snowflakes
Please turn off those snowflakes because they crash mozilla firefox when viewing large threads and i want to browse the forum (plus they are annoying).



Sponsored links

uhh someone didn't had the present they wished for Xmas... =P
But I'm sure there's some Turn Off button somewhere around.

Edit: but yeah...they do lag quite a bit, my CPU goes from 2/3% (IDLE) to 30 % only using firefox but doesn't crash ^^
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Way to be grumpy Tongue No crash here, no you can't turn it off, I'll have to do it. If there are more people having issues I will I guess.
[Image: newsig.jpg]
Uses about 10% cpu under Chrome, no crashes (Q9400). I guess Chrome is more xmas friendly than Firefox. Tongue2
Jake Stine (Air) - Programmer - PCSX2 Dev Team
(12-31-2009, 05:28 PM)Air Wrote: Uses about 10% cpu under Chrome, no crashes (Q9400). I guess Chrome is more xmas friendly than Firefox. Tongue2

Here it takes 20-50 CPU usage and I'm using Firefox.
andutrache you have two chooses:
1.Disable javascript globally from Tools=>Options=>Content=>uncheck Enable JavaScript(you'll have a lot of problems)
2.If you have the add-on NoScript just remove this site from your allowed sites(if it is allowed)...that can lead to minor problems but at least your FF wont crash nor the snow will take too much CPU usage

PS.The snow doesn't bother me.
The snow's fine. Doesn't bother me.
No problems here either.
My CPU usage is well within acceptable range (1-3% usage, 2% average). I also have the NoScript plugin.
Using: Gecko v20091228 (Minefield 3.7a1pre)
Ivy Bridge 3770K @ 3.9GHz - MSI TwinFrozr GTX680 4GB...
I've opened up about 40 tabs and the CPU usage wouldn't go up higher than 55%, but things started to get slow after 9 tabs were opened. FF. The snow isn't bothering me, sorry to hear that FF crashes for you @andutrache.
messes up for me in firefox if i have a maximized window (i get a bottom scroll bar that flickers on/off).
if its not maximized then it works fine.
Check out my blog: Trashcan of Code
its fine for me even maximized with ff
Intel Dual Core E5200 @ 3,5ghz /gigabyte GF9500GT/2 GB RAM / ASRock P45XE/ Corsair CMPSU-400CXEU
opera. all is fine.

andutrache, how about writing NY-bug report to FF support?
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64

Users browsing this thread: 1 Guest(s)