Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS Dips in Suikoden 3 and 5.
#1
This isn't a "Will it work on this" question so much as a "Why the heck is my FPS going from 60 down to 24 every few seconds" question >>

Games in question are Suikoden 3 and 5. Mainly during parts in which I don't have control of the characters, and it appears to be at random.
I'll have fine FPS for about 2 seconds and it begins to go down, all the way to the low 30's and once to 24, within ten seconds. Then snaps back up.

Specs:
AMD Athlon X2 7850 2.8GHz Dual Core
EVGA Geforce 8800GTS 320MB
4GB Corsair PC2-8500
Windows Vista Home Premium

Running the GSDX 890 SSE2 plugin. Native resolution, DX10 hardware rendering. Speedhacks don't seem to be helping either. I cannot for the life of me figure it out.

Edit: Just read some other thread >> Going to try a couple things.
Reply

Sponsored links

#2
(11-19-2009, 05:41 AM)Cerem Wrote: This isn't a "Will it work on this" question so much as a "Why the heck is my FPS going from 60 down to 24 every few seconds" question >>

Games in question are Suikoden 3 and 5. Mainly during parts in which I don't have control of the characters, and it appears to be at random.
I'll have fine FPS for about 2 seconds and it begins to go down, all the way to the low 30's and once to 24, within ten seconds. Then snaps back up.

Specs:
AMD Athlon X2 7850 2.8GHz Dual Core
EVGA Geforce 8800GTS 320MB
4GB Corsair PC2-8500
Windows Vista Home Premium

Running the GSDX 890 SSE2 plugin. Native resolution, DX10 hardware rendering. Speedhacks don't seem to be helping either. I cannot for the life of me figure it out.
I have the same cpu amd 7850 at 3.1ghz, 9600gt , and vista, and I can run Suikoden 3 at full speed at all time with some speed hacks on. I am using the r1888 beta which can be downloaded from one of the sticky thread.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#3
I think I solved it.
Well...I need to overclock my processor among other things to 3GHz but the big thing was I thought I had the latest release...and did not >>

Thanks for reading though.
Reply
#4
Sorry for double posting.
Sadly I thought the issue done but it's not.

I'm still having my FPS drop to the low 30/high 20 range, which while not necessarily unplayable is a horrid annoyance.
Below are pictures of my current setup. I just updated my graphics card drivers. And Cool n' Quiet is not enabled.

http://img.photobucket.com/albums/v221/c...dvConf.jpg
http://img.photobucket.com/albums/v221/c...udConf.jpg
http://img.photobucket.com/albums/v221/c...PUConf.jpg
http://img.photobucket.com/albums/v221/c...edConf.jpg
http://img.photobucket.com/albums/v221/c...idConf.jpg

So...any help forthcoming?
Reply
#5
You can try setting GSDx to native res, and you can try playing around with the speed hacks. That's what they're there for, though you'll want to test each one individually to make sure they don't break anything.
[Image: 2748844.png]
Reply
#6
Native Res caused no change oddly.
Speedhacks...I tried Cycle x2 so far with no change there, I'll check on the others shortly.

Edit: Disabling sound doesn't help. The only speedhack which does is that slider thing (forget the name) but it does so at the cost of my sanity by making the frames skip like crazy
Reply
#7
my setting for Suikoden 3
gdsx dx10 -everything uncheck, internal res 1024x1024
spu2-x- disable time stretching
cpu -uncheck only microVU1
speedhacks-ee 1.5x cycle, intc sygn hack, status flag hack,moderate vu stealing
advanced- default

If you don't get full speed, try using native resolution
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#8
That seems to have fixed it in the main.
I thank you greatly.
Reply
#9
Another double post, for this apologize.

Does anyone know how to stop this?

[Image: wtfs3.jpg]

It only happens in flashbacks. Another area covers the top half of the screen and flashes alot.
Reply




Users browsing this thread: 1 Guest(s)