Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS Drop with Quadcore CPU?
#1
Hello.

I have a problem with my pcsx2 emulator.

Watch this video too see: http://www.youtube.com/watch?v=7BG4RCb3GQw

My PC:

Windows 7 Ultimate, Serive Pack 1, 64bit
Processor: AMD FX-4100 Quad Core 3,6GHz
RAM: 8GB
GPU: GTx 550ti 2024mb


If more information needed, please tell me.
Thanks in advantage.



EDIT: I bought the games and burned them to a .nrg. After I changed .nrg to .iso
Reply

Sponsored links

#2
1 - did you use latest svn with MTVU hack enabled ?
2 - are you aware that Bulldozer architecture is known to perform badly under pcsx2 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-19-2012, 12:29 PM)jesalvein Wrote: 1 - did you use latest svn with MTVU hack enabled ?
2 - are you aware that Bulldozer architecture is known to perform badly under pcsx2 ?

Where can I check these?
Reply
#4
get latest svn here : http://www.pcsx2.net/svn.php
go to "speedhacks" tab and enable mtvu hack.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-19-2012, 12:34 PM)jesalvein Wrote: get latest svn here : http://www.pcsx2.net/svn.php
go to "speedhacks" tab and enable mtvu hack.

Okay, downloaded it, let me see if the 2 games work now.
I will edit this post, in 5-10 minutes.

Thanks. :-)

EDIT:
Ratchet and Clan 3 stays at 50 fps.
Ratchet and Clan Size Matters still drops to 20-30fps.
Kingdom Hearts 2:FM drops to ~40 fps at fadeout & fadein scenes, but stays ingame at 60 fps.

If I want to record with fraps, the games drop to 35 fps.
And it seems the sound is a bit too slow for the game. Any solutions for this?
Reply
#6
yes.
use some more speedhacks (don't push the sliders to max, it'll slow the game down)
or get a better CPU
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
But before it didn't lag while recording (see video)? I have now the standard settings with the standard plugins, that's okay?
Reply
#8
if it's ok, then no more problem...
glad you could make it work
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Well, thank you. +rep Smile

EDIT: Changed (in task-manager) process priority to "High", now I don't get lags for recording. Smile
Reply




Users browsing this thread: 1 Guest(s)