Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS Issues
#1
Hi, I just recently downloaded PCSX2, and would love to play Kingdom Hearts 2 Final Mix on my laptop, but I'm having issues keeping my FPS at a decent rate (roughly 60 FPS). I am currently getting around 40-55 FPS, and will occasionally get to 60 for a few seconds.

I'll leave a picture below with my system specs.
[Image: iPZrASQdYxzTW.PNG]

I know my processor/processing rate isn't at good/high as it should be to run a game at a perfect speed, but I'm surprised at the FPS I'm getting because one of the stickies is saying my processor won't work, or will barely work at all.

Is there any way I keep my FPS at consistent rate of 55-60?

Any help would be great. I will provide further information on what settings I am currently using in PCSX2 if asked. Thanks!
Reply

Sponsored links

#2
Graphic card? I don't see there Graphic Card...
Reply
#3
(11-27-2011, 01:29 AM)XaNtoR Wrote: Graphic card? I don't see there Graphic Card...

I've got it.

[Image: ibywD8KQrC2wyb.PNG]
Reply
#4
that laptop is very weak for pcsx2 and you're outside the miminum system requirements.
Quote:Minumum:failed
C2D at 3.0 Ghz and gddr2 equivalent Video card
Recommended:failed
i5 or i7 at 3.2Ghz and gddr5 equivalent video card
Maximum:failed
i7 Extreme series unlocked by 5Ghz and gddr5 OC edition video card or Nvidia GTX-Ti OC edition and excess of 256-bit bandwidth
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
(11-27-2011, 02:09 AM)tallbender Wrote: that laptop is very weak for pcsx2 and you're outside the miminum system requirements.

I know that, and thought it was implied in the OP. Guess not.

If it's very weak, how am I able to run the somewhat smoothly? I'm just looking for a way to possible speed it up 5-10 FPS, not hear something I already know about.

Sorry if I'm coming off as a *****, but I just want to get this solved.
Reply
#6
the problem lies in the intel GPU. (NOT the cpu) run at native or lower. config thread in my sig
Reply
#7
Quote:*If your desktop/laptop's has a C2D,Core-i BUT it's video card is a Intel-GMA,Gxx express chipset,Sandy Bridge's intergrated video card or other built-ined
VGA that takes priority of a failure system requirement.
**If your desktop/laptop's video card is gddr2,gddr3,gddr5 or other best video card BUT it's CPU is a Dual/quad-core less than 2.66Ghz, a
Pentium 3,4 or AMD athlon 64,486,586,Intel-Atom,ALL types of Netbook or other single-core
CPU that takes priority of a failure system requirement.
your Video card takes the highest-priority as a very weak status
5-10fps is the result.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#8
use GSDX settings in my thread about below 2.4 do NOT use native
Reply
#9
(11-27-2011, 04:35 AM)Saiki Wrote: the problem lies in the intel GPU. (NOT the cpu) run at native or lower. config thread in my sig

I tried your guide, but it didn't seem to work for me.

I'm fine with playing the game at the FPS I'm getting, but having it a few FPS higher would be great.
Reply
#10
you could try 256x256 but images start getting real blocky. this will confirm if it's the GPU holding you back. I had to beat god of war at 256x256 until I got my new card
Reply




Users browsing this thread: 1 Guest(s)