Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FPS Issues] Shadow of the Colossus
#1
CPU: AMD FX-8350
GPU: MSI GTX 970
8 GB of DDR3 RAM

GSDX10 Settings
Renderer: Direct3D11
Interlacing: None
FXAA: Enabled
Texture Filtering: Enabled

I recently downloaded PCSX2 to play Shadow of the Colossus. The emulator and Fraps indicate that it is running between 55 and 60 FPS at all times, but the constant input lag and stuttering say otherwise. The sound remains consistent, up until it randomly drops. I have modified the settings slightly while trying to resolve this myself. The EE Cyclerate is set to 1 and the VU Cycle Stealing to 3. i've been trying for hours to fix it, but I have found no threads that deal with the same issue. Does any one know a way to fix this?Unsure
Reply

Sponsored links

#2
Higher EE Cycle Rate and VU Cycle Stealing can give you false fps readings and sometimes those hacks don't help because on place with huge load,the speed drops by a lot.

Set VU Cycle Stealing to 1 and all else on recommended.Also try using Native resolution(if it helps getting more speed),use Asych audio and enable\disable MTVU(don't remember what effects that options give you on that game...lowers or increases the speed(it's game dependent)

Keep in mind that this is one of the most demanding games on pcsx2
Reply
#3
vusteal 3 is obsoletely wrong. try to set it to 2. try to enable mtvu. and... try a build from @blyss on that thread.

it might not hurt. Smile
Reply
#4
Remember, even at full speed sotc really only runs between 15 and 30 fps. There's plenty of input lag on a real ps2.
Reply




Users browsing this thread: 1 Guest(s)