Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS PCSX2
#1
Hi everyone. I've just signed up to this forum to ask you something about the PCSX2 emulator. I have followed a tutorial to make it work on a low capacity computer. FPS incredibly fall (50 to 25 FPS), slowing the game and making it unplayable when a meet NPCs or when there are too many things on the screen. I've tried many keys like F4 (erasing the FPS limit), making my FPS fall from 100 to 25. I configured my own GPU on performance. I am searching for some responses to help me.

My computer :
- CPU : AMD Athlon 64 X2 4200+ Windsor Socket AM2
- GPU : NVIDIA GeForce GTS 450 (GF106)
- RAM : 2048 Mo DDR2

Thank you.

Sponsored links

#2
which game ?
what do you mean by "I configured my own GPU on performance" ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
On Final Fantasy X and Kingdom Hearts 1.
And for my GPU : [Image: 120131105108161626.jpg]


#4
what are your pcsx2 settings ?
plugins settings ? pcsx2 version ?
runing from disc or iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
I have put "Preset" on "6 - Mostly Harmful"

For plugin : [Image: 120131110755367540.jpg]

Running from iso

Just in case, I apologize for my english which is not perfect. I'm french.
#6
what are your GSDX settings ?

and BTW, we have exactly sae CPU, but you have a more powerful GPU.
I get slowdowns sometimes, but it's full speed most of th time. Using "preset-safe" speedhack slider.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
Here you've got my GSdx settings :

[Image: 868467screen3.jpg]
#8
try setting internal res to native.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
I have just tried now and it doesn't work, it falls down to 30 when I launch the game. :/
#10
weird. Maybe your custom settings in your nvidia panel didn't really help, though.
Try setting them to default
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)