Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS PCSX2 Kingdom Hearts I
#1
I recently downloaded PCSX2 from a tutorial online. I did this in order to play Kingdom Hearts on the PC. It was great until I noticed the fluctuation of the game time. Sometimes the game would run at what seemed a normal pace. Other times it would drop to almost a slow motion level. I tried to fix this. Now I have an issue where it is running too fast, it is still fluctuating mind. It is running at 120 FPS. I tried to put all the video settings back to default at no avail. If I could just get it back to normal time -ish that would be wonderful. If you could solve both problems that would be even better. Thanks so much.

-verizonwiz
Reply

Sponsored links

#2
what if you press tab ?
did you disable the framelimiter ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-11-2014, 10:31 PM)jesalvein Wrote: what if you press tab ?
did you disable the framelimiter ?

I did not check the box that says disable framelimiter.
Reply
#4
Jesalvein Wrote:what if you press tab ?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Thank you. The problem where its too fast is fixed now. I dont know what you mean by press tab. The slow motion problem is still there though.
Reply
#6
what do the ee% & gs% say when you get slow motion ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Just for the future... there is a key on your board where either "tab" or

Code:
|<-
->|

is written

it is above your caps lock key and two keys below escape. The tab key toggles the turbo mode which makes the game run faster than normal speed if your pc is capable to do it.
Reply




Users browsing this thread: 1 Guest(s)