Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS Problems
#1
Hey PCSX2 Forums.

So, straight to the point, I only use PCSX2 to play Final Fantasy XII, I love the game, but every game I ever tested used to run perfectly at 60FPS be it during gameplay on lots of details/enemies/monsters/items onscreen or during cutscenes.

Now, since three days ago, any game just runs slower, half speed. I haven't installed or downloaded anything. Not even windows updates. Only my graphic card update a few days ago, and yet it still used to run at 60FPS after the update. And I don't think that should be enough to drop the FPS in half.

I don't know at wich % the EE, GS and UI used to be, as I've always been on fullscreen. But that 36FPS is just at the bazaar, a few places they go as low as 21FPS.

Screen:
[Image: bYydueB.jpg]

Config - All that I ever changed was the resolution:
[Image: Sg4qWya.png]


My specs - Yes, it is a notebook. Yes, it used to run 60FPS. Yes, it is power plugged to use maximum of its processor. Yes, I set the priority to run on NVidia Card instead of Intel Graphics. I also set my Card priority to Speed rather than Quality.

CPU: Intel i5 4200 @ 1.60GHz (4 CPUs)
GPU: GeForce GT 740M
Ram: 4GB
SO: Win 8.1 x64 (6.3, 9600)
Reply

Sponsored links

#2
Please provide a screenshot of your speed hacks section of pcsx2 and, did this specific scene run faster before ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Everything has always been at default, except the resolution that I set to 1366x768.

My disc and my rom runs at the same FPS variation.

This specific scene is where I went to test the FPS the first time because even the PS2 had laggy moments there. Being always at 59~6xFPS, and it would go to 7xFPS when I activated the game speed boost pressing R1.

The emulator is 1.2.1, and I did a few fresh instalations after removing all of the previous files.


Attached Files Thumbnail(s)
   
Reply
#4
Please set power pan to high performance.
Can you please give the latest development build a try?
Reply
#5
Enable speedhacks and check everything except the option hablito cdvd rapido. And, use dx11(hardware mode) instead of dx9 (hardware mode).
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)