Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS drop + graphics bugs
#1
Hi so i have actually have had this problem since i got the emulator to working (3 days ago). The problem is as the title says that my FPS drops randomly and the graphics are very buggy as you can see on the picture. The platform where you fight is not visible and the background is just random Excl

Suggestions of how to fix the lag and graphics?

My specs are:
Intel core i5 4440 3.10 ghz
Nvidia GTX 680
8gb DDR3 ram

My PCSX2 settings are currently:
Gs: AVX (Renderer: Direct3d11 hardware, Adapter: Nvidia gtx 680)
PAD: Lilypad
SPU2 SPU2-x
DEV9: Dev9null driver
CDVD: Linuz Iso


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
far from a bug report. moved to general discussion.

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
GPU: Nvidia GTX 680
CPU: Intel Quad core i5 4440 3.10 ghz
Memory: 8 Gb DDR3
Operating system: Windows 8.1 Home edition

Version of PSX2: 1.2.1

Settings:
GSExcl
Avx: Adapter: Nvidia gtx 680, Renderer: Direct3d11 Hardware
Custom resolution 1600x900
Enabled HW hacks

The game i am trying to play is Fight Night round 2, and i play them from an ISO.
Reply
#4
Try pressing F9.

Make sure you set 3 extra rendering threads and use the recommended speed hacks along with MTVU.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Does software mode (F9) fix the issue?
Reply
#6
(08-11-2014, 12:48 PM)Nobbs66 Wrote: Try pressing F9.

Make sure you set 3 extra rendering threads and use the recommended speed hacks along with MTVU.

Pressing F9 actually worked! Dont know how but it did!
Reply
#7
Still there are some graphics problems as you can see on the pictures. Scratch with the lag was fixed. It actually makes the lag drop to 30 fps


Attached Files Thumbnail(s)
           
Reply
#8
It changes switches from the hardware renderer to the software renderer which is more accurate, but at the cost of speed and upscaling.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
(08-11-2014, 01:04 PM)Nobbs66 Wrote: It changes switches from the hardware renderer to the software renderer which is more accurate, but at the cost of speed and upscaling.

Yea the lag is real when i press f9 unfortunatly Sad
Reply
#10
Have you increase the extra rendering threads as nobbs suggested?
Reply




Users browsing this thread: 1 Guest(s)