Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS fluctuation
#1
Hello. I'm trying to play Dragon Quest 8, but the frame rate tends to fluctuate between 40 fps and 120 fps, changing the game speed as well.

How can I change the settings so that fps does not effect how quickly the game runs? The music and game slows to a crawl and then fast forwards and it's irritating as hell and unplayable.

Also, the audio sounds muffled, and I don't know how to fix that. I've tried using running the game from my disc and I've tried from the iso I made out of it, and nothing changes.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Also if you have not already done so...

*Update you GPU drivers (and other drivers that you think may be outdated Tongue2)
*Update PCSX2 to the latest SVN - http://pcsx2.net/download/development/svn.html
Reply
#4
Graphics Card - Radeon HD 6870 mobile
CPU- Intel i7-2630QM
RAM- 4gigs ddr3
OS- Windows 7

I'm using whatever version of PSCX2 I can download right off the site, and all options on default.
Reply
#5
ok
use latest svn, enable MTVU hack.
set gsdx internal res to native
use recommended speedhacks.

If all this isn't enough, set ee cycle rate to 1
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
No change in performance. Maybe it's just the game. I'll try another one.
Reply
#7
Make sure that you use framelimmiting using F4.
Reply




Users browsing this thread: 1 Guest(s)