Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS is too Fast
#1
i'm currently playing growlanser heritage of war and i've been having FPS issues. It's TOO FAST. I had speedhacks enabled and the FPS was like 200+, so i disabled them and it dropped, but it is still 100+. I cant seems to figure out how to get it down to like 60-80. I've been messing around with the plugin settings but it just wont drop any further.



EDIT: I've been able to lower the FPS to about 70 by choosing HARDWARE Renderer and scaling to 3x Native as opposed to SOFTWARE. 2x Native dropped the FPS to like 80-90, so i tried 3x native and sure enough it dropped it further, however hardware causes graphical glitches. Also, with BOTH software and hardware, the frame rate will speed up considerably in the equip menu, shops, battle menu, etc

basically i would like to have it Software because there are no graphical glitches but is there a way to reduce the FPS while using the software renderer?

My computers Specs:

Processor Type: AMD Quad-Core A10 5750M
Processor Speed: 2.5 GHz
Hard Drive Capacity: 1 TB
Hard Drive Speed: 5400rpm
RAM: 12 GB
Graphics Chipset: AMD Radeon HD 8650M + 8670M
Dedicated Video Memory Size: 1024MB
Reply

Sponsored links

#2
Did you pressed tab or f4 at any chance?
[Insert Witty Sig Here.]
Reply
#3
Either you pressed tab (-> turbo mode) or disabled the framelimiter in emulation settings.
Reply
#4
Resuming the former posts:

The framelimiter was deactivated (toggled by F4) or the turbo mode activated (toggles TAB).

Since may be useful: Shift + TAB halves the FPS, what may help in some minigames.
Imagination is where we are truly real
Reply
#5
thanks for the replies everyone. Unfortunately i'm stuck with the graphics glitches (walking ontop of background and backgrounds overlapping eachother), but i've been able to mess around enough with the plugin settings to make the FPS hover between 55-70.

for anyone that has played this game, the location in the forest (begining of the game) where there is fog/water mist will cause the fPS to drop to like 10-15 when i use software rendering, so despite the fact that software rendering allows for better graphic setups it's pretty much unplayable at that speed. So i guess i'll just stick with the Hardware rendering and the graphical glitches
Reply
#6
Well your computer specs are a bit weak. (Like mine)
[Insert Witty Sig Here.]
Reply
#7
To the extent I know this game is still glitched in some aspects which don't depend on hardware. Someone please confirm or correct me in this.
Imagination is where we are truly real
Reply
#8
(05-31-2014, 05:15 AM)FinalFLuver Wrote: thanks for the replies everyone.

Have you solved the missing framelimiting?

(05-31-2014, 05:15 AM)FinalFLuver Wrote: will cause the fPS to drop to like 10-15 when i use software rendering, so despite the fact that software rendering allows for better graphic setups it's pretty much unplayable at that speed.

Have you increased the extra rendering threads in the gsdx plugin section for the software renderer? You can probably set it to 3.
Reply
#9
(05-31-2014, 11:04 PM)willkuer Wrote: Have you solved the missing framelimiting?


Have you increased the extra rendering threads in the gsdx plugin section for the software renderer? You can probably set it to 3.

i'm using software rendering despite some lagging during magic spells, etc, since the hardware rendering is just too brutal in my opinion, i just cant stand walking over walls and trees and stuff. I actually have the extra rendering set at 16 Smile
Reply
#10
(05-31-2014, 11:34 AM)KeyToTruth12 Wrote: Well your computer specs are a bit weak. (Like mine)

how are my computer specs weak? This is a brand new (2 months old) HP laptop specifically designed for gaming.

it has an awesome graphics card (dual graphics), 4 cores, and even OpenGl is version 4.2.

the computer specs are not an issue for the type of games i play, speed wise or other, not even close
Reply




Users browsing this thread: 1 Guest(s)