Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS just went crazy???
#1
i just went on my emulator and my FPS is stuck on 100, i have no idea how to change it back, it just happened suddenly, its not on turbo or anything, when i check the settings everything seems to be fine
PAL: 50 fps
ntsc: 60fps
dont worry found out what to do Laugh
thanks anyway!!
Reply

Sponsored links

#2
Try pressing the Tab or F4 keys, maybe it's the frame limiter.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)