Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS problem on Sly 2 (pcsx2 1.0.0)
#1
Hello,

I come to this forum because I have a problem, I do not understand why the FPS Sly 2 with PCSX2 is lower on a powerful PC (25-35fps) (i7), whereas it is normal (50 FPS) on a less powerful PC (i3). I did the test with two different PC's with the following properties :

PC 1 : http://www.partage-facile.com/OZ86Y0KYCM...3.txt.html
And here's a picture to illustrate the configuration of PCSX2 1.0.0: Come soon.
And finally here are some pictures to illustrate the FPS game: http://img11.hostingpics.net/pics/867042...ly2i32.png and http://img11.hostingpics.net/pics/691321pcsx2sly2i3.png

On this PC everything works fine (so this is the i3 and less powerful of the two.)

PC 2 : http://www.partage-facile.com/8SPBKMJCJF...7.txt.html
And here's a picture to illustrate the configuration of PCSX2 1.0.0:
Come soon too.
And finally here are some pictures to illustrate the FPS game:
http://img11.hostingpics.net/pics/358036pcsx2i7IG1.png and http://img11.hostingpics.net/pics/235017pcsx2i7IG2.png

So, if someone know why the FPS is lower on the powerful PC I would appreciate it.
Thank you in advance and good evening.

PS : Sorry for bad english, as you can see on the pictures I'm French Happy
Reply

Sponsored links

#2
unless you can prove us you actually own more than 8 PS2's, I'll close this for piracy.

edit : Thread reopened after the OP deleted bioses and only kept the one from his PS2 (brought some proofs he actually owns one.)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Ok, I delete links with the BIOS, I take the BIOS from my PS2 and I come back with.

Thank you.
Reply
#4
Wow I have never seen a thread be reopened before. It looks like your graphics card is just being eaten up. you can try running at 256*256 to test this.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(12-06-2013, 10:18 PM)Nobbs66 Wrote: Wow I have never seen a thread be reopened before. It looks like your graphics card is just being eaten up. you can try running at 256*256 to test this.

Hello,
In the plugin parameter ? If it's that 256x256 instead of native changes nothing Wacko
If this is the graphics card is not powerful enough I give up, DX9 or DX10 doesn't change anything, than that either'' software'' or'' hardware''. :/
Reply
#6
Try newest svn build where you set the graphics card to the dedicated one and not the internal intel HD 3000.

Probably best results you will get using DX10/11 in hardware mode. But if it really your graphics card (which I don't believe), you can also use software mode with 2 or 3 extra rendering threads. But than you can not use fancy stuff like upscaling.

I think you are using the cpu-internal gpu and not your graphics card. That is your main problem.
Reply
#7
(12-06-2013, 10:58 PM)willkuer Wrote: Try newest svn build where you set the graphics card to the dedicated one and not the internal intel HD 3000.

Probably best results you will get using DX10/11 in hardware mode. But if it really your graphics card (which I don't believe), you can also use software mode with 2 or 3 extra rendering threads. But than you can not use fancy stuff like upscaling.

I think you are using the cpu-internal gpu and not your graphics card. That is your main problem.

Thanks you, you're a genius !! It works with 50 FPS ! Biggrin ( http://img11.hostingpics.net/pics/476625sly2.png )
You were right, apparently on version 1.0.0 the emulator are using the Intel HD 3000 chipset instead of the NVIDIA card. I tried, as you said, the SVN (rev 5766) and I have chosen the NVIDIA graphics card (with DX11 hardware mode) instead of the Intel chipset and the game works well now.

A great big thank you. Problem solved.
Reply
#8
please increase internal resolution to at least 2xnative to get better video results.

Still you have some kind of ghosting problem.. Has anyone seen and solved this before?
Reply
#9
(12-06-2013, 11:23 PM)willkuer Wrote: please increase internal resolution to at least 2xnative to get better video results.

Still you have some kind of ghosting problem.. Has anyone seen and solved this before?

I was in "native" only, I took screenshots with the corresponding key on the keyboard but the image sequence is in motion that must be it ? Thank you for the information of nativex2, the resolution is much better.

Thanks.
Reply
#10
By using sweetfx you able to make img quality more clear.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply




Users browsing this thread: 1 Guest(s)