Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS random drops
#1
Hi everybody,
first of all I'm sorry if this should be a repeatead questions,but I couldn't find a solution to my problem.
I am using PCSX2 1.0.0.r5350 on a AMD Turion II Dual-Core Mobile M520 with 4GB RAM and a ATI Mobility Radeon HD 4650 with 1GB Memory.
I am trying to play Kingdom Hearts 1 which is supported by PCSX2.
Anyway the game is running ok almost always(I have 60 FPS and Audio is ok),but sometimes during the game FPS drop to 15-30 and the game(Audio too),becomes laggy.
I've tryed to change Speedhack settings,to turn them off and I've tryed to change almost every GS settings,but the problem is the same with best and worst quality I can achieve.
Anyone is able to help me?
Thanks a lot,
Giorgio.
(If you neeed any other infos just tell me)
Reply

Sponsored links

#2
try the settings in my signature
Reply
#3
Did you set your windows power plan to high performance ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Also keep an eye on your temperatures, i think the TjMax on AMD's is like 70c or something silly low, so if you are reaching that, your cpu will throttle itself causing poor speeds. Make sure you're playing on a hard surface with plenty of air circulation.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(11-09-2012, 10:51 PM)jesalvein Wrote: Did you set your windows power plan to high performance ?
I have now set it,let's see if the problem is solved.

(11-10-2012, 01:57 PM)refraction Wrote: Also keep an eye on your temperatures, i think the TjMax on AMD's is like 70c or something silly low, so if you are reaching that, your cpu will throttle itself causing poor speeds. Make sure you're playing on a hard surface with plenty of air circulation.
I am using a cooling base so I shouldn't have problem for that(I sometimes check my cpu and gpu temperatures and they are always ok)


(11-09-2012, 10:49 PM)Saiki Wrote: try the settings in my signature

I'm trying them now with high perfomrance on,I hope this fix my problem.

Anyway thanks everybody for your answers.
Reply
#6
Nothing to do,I still have the same problem..
Reply
#7
ok, what is the speed of your cpu?
Reply
#8
You can find here CPU-Z results of my laptop.
Reply
#9
Code:
Core Speed        798.0 MHz
Multiplier x FSB    4.0 x 199.5 MHz
You need to set your power plan to 90% - 99% this shows a CPU under 1ghz
Reply
#10
Is it ok now?(I have updated the previous link too) LINK
Reply




Users browsing this thread: 1 Guest(s)