Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed Creating Mastering Voice?
#1
hello everyone
whenever load an iso file on my pcsx2, before it starts it says this SPU2-X System Message that says "Failed creating mastering voice: 0X13F6C0". I've read elsewhere to run as an administrator to fix the problem, but i'm the only user on my computer. What do I do?

Sponsored links

#2
right click -> run as administrator
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
#3
When I right click it says run as, but then it says run as current user or the following user, no administrator. Does it have to do with me runnning XP?
#4
yes, the "run as administrator" fix only applies to those poor vista users Laugh

try checking the official spu2-x thread here for help with that error message.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
#5
oh darn... so am i stuck with this problem?
#6
Do you have full rights on that user? or are you a limited user account? If the latter, you will need to create a new user account with admin rights.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#7
yeah, it says that my account type is a computer administrator
#8
(06-23-2009, 01:55 AM)refraction Wrote: Do you have full rights on that user? or are you a limited user account? If the latter, you will need to create a new user account with admin rights.

and i always thought that a single account win xp always creates this single account with admin rights, but sure, it won't hurt to check the account type. anything's possible on windows Wink
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
#9
do you have a sound card?
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#10
Go into SPU2-X config and change the XAudio2 selection to DirectSound.

XAudio2 support should work on XP, but doesn't always since it's not built into the OS and is only reliable if you have the correct installs of DirectX and a soundcard driver that supports it. In any case, DirectSound is nearly as good on XP so you're not missing out on anything by switching to it.
Jake Stine (Air) - Programmer - PCSX2 Dev Team




Users browsing this thread: 1 Guest(s)