Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed loading Memorycard from file
#1
This is the error I get when I try to play a ps2 iso file. from what I get out of it, it seem's that it's not loading the memory card file right. I have no clue how to fix it. so can someone help me out.


NTFS Compression Enable > Permission denied to file or stream
Filename: memcards
NTFS Compression Enable > General Win32 File/stream error [GetLastError: 6]
Filename: memcards
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004



Bios Version 1.60
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
NTFS Compression Enable > File not found
Filename: memcards\Mcd001.ps2
NTFS Compression Enable > General Win32 File/stream error [GetLastError: 6]
Filename: memcards\Mcd001.ps2

Sponsored links

#2
update ur pcsx2 to the last stable version 0.9.8 http://pcsx2.net/ check the download section.
#3
0.9.6 is no longer supported, try with 0.9.8:
http://pcsx2.net/downloads.php

If you still get the same problem try running the program as admin (right click), or installing to a place like "C:\PCSX2" instead of the default (Program Files folder).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#4
I got the new version. but know I get this new error.

(File not found. Path: Isofilesystem)

I got the iso file and everything else that came with it. so i don't know what it means by file not found.
#5
Could you post the entire log when you get that problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#6
here is the log file from when I start pcsx2 to when I start the iso file.


PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition (build 7600), 64-bit
Physical RAM = 2810 MB
CPU name = AMD Athlon™ II P320 Dual-Core Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 2.094 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7600
AMD M880G with ATI Mobility Radeon HD 4250 (8.14.1.6099)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdiso-r4600.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 383ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7600
AMD M880G with ATI Mobility Radeon HD 4250 (8.14.1.6099)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
isoFile open ok: C:\Users\caliber00\Desktop\La pucelle tactics\system\ioprp280.img
Image type = Audio CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (110 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
#7
maybe u wanna try to rip ur game again, try with imgburn >_>
#8
You are trying to run a file inside the game disc (looks like you extracted or copied it's content), this is not the correct way to do it.

If you have a big ISO file made from your disc with a tool like ImgBurn, then that's what you have to choose, not anything inside it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#9
asdf, well im gonna ask here i dont wanna make other thread Tongue
is possible to recover the info for a damage memory??? suddenly my memory card lose all the info xD(not big deal i only have a disgae save, the problem now is that the game dont wanna save anymore after i load a savestate, cause he can find the memory card D: )
#10
Try disabling the "auto eject memory card on loading save state" option in the memcard dialog, then create a new card for the slot where you were saving and insert the new card there. Should let you to save then after loading the memcard, ehr format the new card before that ofc Tongue2

As far as restoring the memcard you can try (right click > properties > previous versions) in the memcard file to go to... well a previous version of the file. It's also possible the memcard is still readable with mymc in which case you would be able to move it's content to a new card.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)