Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to open GS plugin.
#1
Hello
I have a problem with pcx2, I installed it through the ppa: gregory-hainaut/pcsx2.official.ppa, when I put to play it gives me this error: failed to open GS plugin. Your Computer May have insufficient resourses, or incomplatible hardware/drivers. Press OK to go plugin configuration panel.

[Image: Captura_de_tela-Components%252520Selecto...0PCSX2.png]

At precione OK, I setup screen appears in the following section and I get the message: Warning! System Have Not Been Loaded plugins. PCSX2 May Be inoperate.

[Image: Captura_de_tela-2.png]


Do you have any solution?
Thank you and wait for response.

Sponsored links

#2
My log
Code:
PCSX2 0.9.8.r0  - compiled on May  2 2011
Savestate version: 0x9a010000

Host Machine Init:
    Operating System =  Linux 2.6.32-32-generic i686
    Physical RAM     =  2771 MB
    CPU name         =  AMD Phenom(tm) II X4 955 Processor
    Vendor/Model     =  AuthenticAMD (stepping 03)
    CPU speed        =  3.211 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  178bfbff 00802009
    x86EFlags        =  efd3fbff

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3
    MMX2  .. 3DNOW .. 3DNOW2.. SSE4a

Loading language translation databases for 'Portuguese (Brazilian)' [pt_BR]
    pcsx2_Main not found -- translation dictionary may be incomplete.
    pcsx2_Iconized not found -- translation dictionary may be incomplete.
    pcsx2_Tertiary not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
Installing POSIX SIGSEGV handler...
Reserving memory for recompilers...

Loading plugins...
    Binding GS    : /usr/lib/games/pcsx2/plugins/libzzogl.so
    Binding PAD    : /usr/lib/games/pcsx2/plugins/libonepad.so
    Binding SPU2    : /usr/lib/games/pcsx2/plugins/libspu2x.so
    Binding CDVD    : /usr/lib/games/pcsx2/plugins/libCDVDnull.so
    Binding USB    : /usr/lib/games/pcsx2/plugins/libUSBnull.so
    Binding FW    : /usr/lib/games/pcsx2/plugins/libFWnull.so
    Binding DEV9    : /usr/lib/games/pcsx2/plugins/libdev9null.so
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 319ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
Closing plugins...
    Closing GS
Plugins closed successfully.
Shutting down plugins...
(pxActionEvent) GS plugin failed to open!(thread:MTGS)(thread:EE Core)
Plugins shutdown successfully.
User-canceled plugin configuration after plugin initialization failure.  Plugins unloaded.
#3
Which version do you have? I really need to update it. Anyway, it is graphic issue, enable GS log and share the log with us.
#4
(08-03-2011, 09:04 AM)gregory Wrote: Which version do you have? I really need to update it. Anyway, it is graphic issue, enable GS log and share the log with us.

How do I log the GS? the log I have access to is what I put up soon. The version I think is one that has the log, "PCSX2 0.9.8.r0" which where installed via apt-get.
#5
In the configuration box of the gs plugins => config => GS => setting => at top.

Just to be sure do "sudo dpkg -l | grep pcsx2"

By the way which graphical card and which driver?
#6
(08-03-2011, 07:28 PM)gregory Wrote: In the configuration box of the gs plugins => config => GS => setting => at top.

Just to be sure do "sudo dpkg -l | grep pcsx2"

By the way which graphical card and which driver?

I was the option that you asked, but they were different, below follows the print
[Image: Captura_de_tela-3.png]

then
[Image: Captura_de_tela-Emulation%252520Settings...0PCSX2.png]

The result of the command sudo dpkg-l | grep pcsx2 was this:
Code:
ii  nvidia-cg-toolkit-pcsx2               2.2-0ubuntu9                                                NVIDIA Cg Toolkit Installer
ii  pcsx2                                 1:0.9.8.0-0ubuntu2                              Playstation 2 emulator
ii  pcsx2-data                            1:0.9.8.0-0ubuntu2                              data for pcsx2
ii  pcsx2-plugins                         1:0.9.8.0-0ubuntu2                              Various plugins for pcsx2

My GPU is an onboard GeForce 7025 / nForce 630a 512 MB






#7
Hum It was plugins settings. Anyway, I know your issue, you need to use a more recent version... There is a pcsx2-unstable on my ppa too. Well it fix some issue with Geforce7 series, but your GPU seem to be very weak, so it would probably miss some opengl extension.

Ps: for information there is also a pcsx2-l10n-unstable or pcsx2-l10n package
#8
(08-04-2011, 08:54 AM)gregory Wrote: Hum It was plugins settings. Anyway, I know your issue, you need to use a more recent version... There is a pcsx2-unstable on my ppa too. Well it fix some issue with Geforce7 series, but your GPU seem to be very weak, so it would probably miss some opengl extension.

Ps: for information there is also a pcsx2-l10n-unstable or pcsx2-l10n package

It has to somehow figure out which was the version I installed?, It was unstable or not.
You find interesting I uninstall and install another version?
What do you suggest I do?

#9
The easiest way uninstall current version and install
pcsx2-unstable pcsx2-plugins-unstable pcsx2-l10n-unstable
Note if it still exist install pcsx2-data-unstable too, I do not rembember when I dropped this package.
#10
(08-04-2011, 08:57 PM)gregory Wrote: The easiest way uninstall current version and install
pcsx2-unstable pcsx2-plugins-unstable pcsx2-l10n-unstable
Note if it still exist install pcsx2-data-unstable too, I do not rembember when I dropped this package.

Gregory,
I checked and saw that the version of pcx2 The version is stable even.
[Image: Captura_de_tela-5.png]

Yet you find interesting I uninstall? If so, what should I do the installation?




Users browsing this thread: 2 Guest(s)