Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fairly high end PC Jumpy
#1
so far i have only tried pro evolution soccer 5, my original disk and it worked first time, cheers guys, but it is a bit jumpy.

my specs are: intel q9450 overclocked to 3.0GHZ, ati hd4670 iceq turbo (factory overclocked), 4gb reaper ram and running win7 64 bit. pcsx2 is version 0.9.6 with all of the standard plugins that come with that version.

i have configured everything after following the official guide and everything seems to work right, even down to the xbox 360 pad but the game and sound quite often jump or jerk as if it misses frames but that is even without frame skipping enabled. i have tried with graphics set to dx10 and dx9 hardware (haven't tried with the software setting) i have tried the cpu with frame skipping and messed with that such as max 50 otherwise it is too fast, min before skipping set as low as 35 and even as high as 45.

i dont know what to try next so grateful for any guidance.
Reply

Sponsored links

#2
It should be because you are running it from disc, I recall these games reading a lot while in a match. So for a first attempt try making an ISO image of the game and run it directly with Linuz ISO (don't mount it or anything).
If that fails, try using the latest 1888 beta released which should boost your speed
[Image: newsig.jpg]
Reply
#3
cheers bositman.

i am new to this so how would i create an iso from the game? also, do i download that linuz and put it into one of the plugin folders?

edit...i now see linuz is an option in the cdvdrom section but do you have to go into configure each time to select a new iso?

thanks again
Reply
#4
You can use ImgBurn to create an iso image of the disc. As for the Linuz plugin, just click Configure and Browse to the iso file, then Execute > Run.
[Image: yunacopy.jpg]
Reply
#5
you was right about the disk being accessed all the time so i have now got the iso, cheers guys, but if i run it with the option 'limit' on it is too fast, if i set the next option down, frame skip, and i roughly guessed at 55,48,2,2 for the option it seems to run at the right speed but it is obvious it is skipping almost constantly as it is juddery.

thx so far guys.
Reply
#6
Limit can't be too fast, it limits the speed to the normal 50 FPS if it's PAL or 60 FPS if it's NTSC
[Image: newsig.jpg]
Reply
#7
cheers bositman but something is making it jittery and i assumed it is skipping too many frames maybe or at least too often.
Reply
#8
That's strange..maybe you mean shaking? If that's it, press F5 until it goes away.
If it's not that, make sure frame limiter is set to Limit and post what kind of FPS you get when it 'jitters'
[Image: newsig.jpg]
Reply
#9
will do, what settings would you put into the frame limiter to start off?
Reply
#10
Nothing? When it's set to limit you don't need to put anything there.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)