Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fast music in FFX
#1
Hello !

I have problems in FFX, when i play in "normal" in the frame limiting, i have 60hz. It's great, but the music is very fast and i cant slow it, even when i enable zero spu2.

I have 8800gt, c2duo e8500, 4giga memory. I run 1.0.0395

When i put it in 50hz, as in ps2 version, the music is normal but tidus run sloooooooowly.

Could you tell me what to do please ?

Thx a lot.

Sry for language, im frenchBiggrin
Reply

Sponsored links

#2
Do you have time scaling option on? i use real time mode too but i think you must not have the time scaling option on.
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860 4.4.3.5
Reply
#3
I do have it Sad i have enabled real time mode and time scalling : /
Reply
#4
Plz could you help me Sad Sad Sad
Reply
#5
(01-18-2009, 03:27 PM)bloup Wrote: Hello !

I have problems in FFX, when i play in "normal" in the frame limiting, i have 60hz. It's great, but the music is very fast and i cant slow it, even when i enable zero spu2.

I have 8800gt, c2duo e8500, 4giga memory. I run 1.0.0395

When i put it in 50hz, as in ps2 version, the music is normal but tidus run sloooooooowly.

Could you tell me what to do please ?

Thx a lot.

Sry for language, im frenchBiggrin
That is normal,you are running the game faster than you are supposed to.Enable frame limiter and play it at 50 fps with proper music,or use normal mode and play at 60fps with fast music
[Image: newsig.jpg]
Reply
#6
Post all your options, all the plugins you are using, its PAL the game? try using 0.9.4 and/or 0.9.5 svn377 and/or ppr426 and/or svn563 vm, to see if theres any difference.
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860 4.4.3.5
Reply




Users browsing this thread: 1 Guest(s)