Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Faster...
#1
Hi.
I started to play GT4, but in the game it seems that the car does not move at the speed of the speedometer seems slow.
What can I do in the settings, so it has a speed realistic?
Thanks.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-01-2012, 01:25 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I have Intel Q6600, Nvidia GTX480, 4Gb memory DDR3 and Windows 7.
I'm try to play Gran Turismo 4, european version.
Reply
#4
what is your CPU clockspeed ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(09-01-2012, 02:02 AM)jesalvein Wrote: what is your CPU clockspeed ?

Is 3.3Ghz.
Reply
#6
hm. May not be enough for GT4.
what do the EE % & GS % say when you get the feeling it's slow ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(09-01-2012, 11:16 AM)jesalvein Wrote: hm. May not be enough for GT4.
what do the EE % & GS % say when you get the feeling it's slow ?

I dont understand what you mean....
Reply
#8
[Image: sanstitreswg.jpg]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
0EE +/- 90% and GS +/- 90%
Reply
#10
I see,
Both your cpu/gpu are having quite a hard time.
Enable all recommended speedhacks, set ee cycle rate to 2 & vu cycle stealing to 1
Set gsdx internal res to native, and it should be better.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)