Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Faster and better sound on Final Fantasy X Help please
#1
First of all I like to mention I don`t know a lot of things of computers, pcsx and so on.. Im a newbie to all this and I would like to play Final Fantasy X on average/good speed.

I`m currently running Final Fantasy X on pcsx2. The FPS is around 40/50/60 but when battles occure and with some cutscenes it drops to 15/20 and makes it laggy.. Also the sound is a bit crap when I play.. I would like to know how I can make this better?

This are the plugins I use and the configure:
GS: GSdx 5697 (MSVC 16.00, SSE2) 0.1.16 (GSdx32-SSE2-r5697)
Configure of GS: Adapter: Ati Mobility Radeon HD 4500/5100
Renderer: Direct3D10 (hardware)
Interlacing: none
Native: box checked
Texture filtering: box checked

Pad: Lilypad 0.11.0 (5350)

SPU2: SPU2-X r5324 2.0.0 (spu2-x-r5350)

CDVD: Linuz Iso CDVD 0.9.0 (CDVDiso-r5683)

USB: USBnullDriver r5484 0.7.0 (usbnull-r5484)

FW: FWnull Driver r5484 0.7.0 (FWnull-r5484)

Dev9: Dev9null Driver r5403 0.5.0 (Dev9null-r5403)

Bios: USA 2006 v.02.20

This is my laptop:
System Information
------------------
Time of this report: 7/6/2013, 10:36:13
Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.130501-1537)
Language: Dutch (Regional Setting: Dutch)
System Manufacturer: ASUSTeK Computer Inc.
System Model: K70AB
BIOS: Default System BIOS
Processor: AMD Athlon™ X2 Dual-Core QL-64 (2 CPUs), ~2.1GHz
Memory: 3070MB RAM
Page File: 5014MB used, 2367MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: The file aticfx32.dll,aticfx32.dll,atiumdag.dll,atidxx32.dll,atiumdva.cap is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 1: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: ATI Mobility Radeon HD 4500/5100 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: ATI display adapter (0x9553)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9553&SUBSYS_1B321043&REV_00
Display Memory: 1785 MB
Dedicated Memory: 506 MB
Shared Memory: 1279 MB
Current Mode: 1600 x 900 (32 bit) (60Hz)
Monitor: Algemeen PnP-beeldscherm
Driver Name: aticfx32.dll,aticfx32.dll,atiumdag.dll,atidxx32.dll,atiumdva.cap
Driver Version: 8.17.0010.1129 (English)
DDI Version: 10.1
BGRA Supported: Yes
Driver Attributes: Final Retail


I would be really appreciate it if I get some help with this. Thanks in advance
Reply

Sponsored links

#2
Set ee slider to 2 and vu slider to 1 .
Reply
#3
(07-07-2013, 04:39 PM)The noisy boy Wrote: Set ee slider to 2 and vu slider to 1 .

Thank you for the reply, may I ask how that is done?
Reply
#4
(07-07-2013, 04:40 PM)AlexDeSouza Wrote: Thank you for the reply, may I ask how that is done?

go to emulation settings then speedhack section and you see an ee and vu sliders.
Reply
#5
(07-07-2013, 04:45 PM)The noisy boy Wrote: go to emulation settings then speedhack section and you see an ee and vu sliders.

Got it thanksSmile GOnna try it out

Edit: It got slower.. I used to have the ee slider on 1 and the vu slider on 1.
Reply
#6
Are you use iso or dvd?
Use native resolution
all default settings,
and about ee and vu sliders try diffrent settings on that like -ee and vu to 2, or both at 1 or vu to 2 and ee to 1
Reply
#7
(07-07-2013, 04:56 PM)The noisy boy Wrote: Are you use iso or dvd?
Use native resolution
all default settings,
and about ee and vu sliders try diffrent settings on that like -ee and vu to 2, or both at 1 or vu to 2 and ee to 1

I use Iso and yes the native resolution is used..
I did try different ee and vu, after getting the fps up to 45/50 it drops to 10/20 for 5 sec.
Reply
#8
(07-07-2013, 05:04 PM)AlexDeSouza Wrote: I use Iso and yes the native resolution is used..
I did try different ee and vu, after getting the fps up to 45/50 it drops to 10/20 for 5 sec.

i think you put back both to 0. Its better for your cpu.:-)
Reply
#9
(07-07-2013, 05:07 PM)The noisy boy Wrote: i think you put back both to 0. Its better for your cpu.:-)

Oke thanks. so ee on 1 and vu on 0?
Reply
#10
(07-07-2013, 05:09 PM)AlexDeSouza Wrote: Oke thanks. so ee on 1 and vu on 0?

yes:-)
Reply




Users browsing this thread: 1 Guest(s)