Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fatal Frame 1 Config Help
#1
Hello there, I am trying to run Fatal Frame 1 through Pcsx2 and it works fine but the game isn't running top notch. My computer specs are:

Dell Inspiron 19300
Intel® Pentium® M
processor 2.00GHz 797 MHz, 2.00GB of RAM.

The main thing that is going on is that the sound is lagging and the graphics aren't the greatest, although I'm fine with playable as long as the sound is fixed. The Pcsx2 is set on defaul config so I'm starting fresh. All help is appreciated. Thanks. Happy

Sponsored links

#2
that's a weak CPU & Weak GPU you have, so don't expect too much.
setting both clamp modes to none, keeping native internal res may help you, though.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
use the latest beta..
for sound use SPU-X 1.4 that came with the beta..
turn off the reverb thingy..
use speedhack..
other than that there's nothing u can do..
on my laptop it can run 45-55fps though..
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
#4
Hey there. I'm having trouble getting Fatal Frame 1 to run on PCSX 0.9.7. I've tried it on 0.9.6 and it runs, but the graphics are kinda crappy. My issue on 0.9.7 is that the focus point for the ghosts are basically non-existant. You have to focus in on a very small point just for the camera to register that you're aiming at a ghost. That's doable with the hidden ones, but I couldn't even get past the first "attacking" ghost because the aiming area was so small and basically impossible to find. On 0.9.6, the aiming area covers the whole ghost (or at least what I assume to be the full size it is supposed to be) and is filled in with small white dots, making it clear where to shoot, but obviously garbage graphics. All the speedhacks are disabled as well.

I'm running it on a Toshiba Qosmio x505-870
Intel core i7 @ 1.60GHz x8 threads
4 gigs of ram (3 gigs with shared video)
NVidia GeForce GTX 360M - 1 gig dedicated video memory + 1 gig of shared system memory

Something I noticed would pop up in the log window whenever I entered the camera mode was this:

Impossible blend for D3D: (Cd - Cs) * As + Cd

I'm not sure what it means. Is there any config tweak that I'm missing? If you need more information, I'll provide whatever can help. Thanks! Laugh
#5
Try with a software renderer in GSdx, maybe ZeroGS graphic plugin too not sure.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#6
I swapped to ZeroGS and that seemed to do the trick. My speeds went from full to around 20-30 fps. I hadn't ever tried that plugin before, so I'll do some tweaking and get it running up to speed. Thanks for your input, I appreciate it. Wink
#7
Hey, Im running Fifa Street 2 on PCSX2, and i get the same error message when ive been playing the game for some time. The colour is out of, well balance and the sound is not in sync. That doesnt bother me really but this crash does!
Intel Core 2 Duo
Windows 7 32-bit
4GB RAM
Nvidia GeForce 8400GS, some help here??
#8
(04-05-2012, 11:10 AM)Yuva782 Wrote: Hey, Im running Fifa Street 2 on PCSX2, and i get the same error message when ive been playing the game for some time. The colour is out of, well balance and the sound is not in sync. That doesnt bother me really but this crash does!
Intel Core 2 Duo
Windows 7 32-bit
4GB RAM
Nvidia GeForce 8400GS, some help here??

Bositman told you to create your own thread.
Have a warning for spamming
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(04-05-2012, 11:48 AM)jesalvein Wrote: Bositman told you to create your own thread.
Have a warning for spamming

Its the same error, why create a new thread? -_-
Whatever dude, il just have to clean my old ps2 again.
#10
It may be the same error, it's not related to fatal frame 1.
Moreover, if the site admin tells tou ro create your own thread, just do it...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)