Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fatal Frame 1 & WWE SVR 2011 Framedrops
#1
Hi,
So far so good, I've completed God of War 1 and gonna finish God of War 2 without any issue.. but when I run svr 2011 everything goes fine except when gameplay starts the Frame drop occurs.. so I use turbo (Tab) key and it works, but is it solvable ?

the real problem is with fatal frame 1 sometimes it runs smooth but when a ghost appears or in some place it starts to lag ? why any settings ?


specs :

intel i3 3GHZ
ram 2 GB GDDR3
Radeon 5770 HD
latest pcsx2 0.98

thanks
Reply

Sponsored links

#2
Try with pcsx2 r.4866/4872 and enable MTVU ON should give boost fps. If that doesnt enough after you try with ALL speedhacks, then perhaps with EE timing hack may help you but that hack may break some games or an error with plugin controllers.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
Thanx for replying, can you provide a download link for 4872 ? can't find it . and should I try these settings on 0.98 first ?


p.s can't find MTUV anywhere , nor EE timing hack .. heheh sorry but I'm not that good with short codes...
Reply
#4
http://buildbot.orphis.net/pcsx2/
Reply
#5
tried everything still no luck...
Reply
#6
Let try with native res ON or lower than your previous setting at gsdx plugin then and enable allow8bit texture, perhaps can help somehow.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#7
OMG , I've found the solution for Fatal Frame, just disabled speed hacks (everything) and games running fine, :s

still have to try SVR2011 though, will post results..

using latest 14August Build @ directX 11 Hardware..
Reply
#8
I could run svr2011 on fine speed with aggressive preset setting !!!

Fatal frame also runs fine but sometimes Miku gets stuck on floor :s any suggestion ?
okay , just found out that running fatal frame on balanced preset works like a charm,
using pcsx2 0.99 4870 svn
on directx11 hardware
Reply




Users browsing this thread: 1 Guest(s)