Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fatal Frame II: Hard Mode Not Working?
#1
So the reason why I even made an account here is because I am seriously confused. I got Fatal Frame II: Crimson Butterfly, and to unlock Hard Mode you need to beat normal mode first. Well, I beat normal mode. After the credits it said I unlocked costumes, camera stuff, and Hard Mode. When i go to play, its not there. I even try beating it again from where I had last left off. Still not working. Is this a bug? Does anyone have any advice on how to fix it or have the same problem?

Please Help <3
Reply

Sponsored links

#2
(01-15-2014, 10:19 AM)iZOMBiiE Wrote: So the reason why I even made an account here is because I am seriously confused. I got Fatal Frame II: Crimson Butterfly, and to unlock Hard Mode you need to beat normal mode first. Well, I beat normal mode. After the credits it said I unlocked costumes, camera stuff, and Hard Mode. When i go to play, its not there. I even try beating it again from where I had last left off. Still not working. Is this a bug? Does anyone have any advice on how to fix it or have the same problem?

Please Help <3

This doesn't really sound like a bug with the emulator.

Are you using savestates maybe?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
Actually i figured it out, i haven't played this game in years and you have to go to the slot you saved to play hard mode. Thank you though.
Reply




Users browsing this thread: 1 Guest(s)