Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fatal Frame II audio stuttering
#1
I'm getting a lot of audio stuttering in Fatal Frame II, mostly when the characters talk outside of cutscenes. here's what it sounds like:

http://vocaroo.com/i/s0XYfugtt6JT

is there any way to fix this? the PCSX2 wiki mentions a problem where audio is too fast, but this isn't that - it's just plain stuttering. and even switching to an older version as it suggests doesn't do any good.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-23-2017, 05:47 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Specs:
i5 4690 CPU @ 3.50GHz (4 CPUs)
GeForce GTX 750
8GB RAM
Windows 7

PCSX2 version: 1.5.0

set to OpenGL and 3x native resolution - everything else is default.

I am playing the game from an ISO I ripped from my own physical copy.
Reply
#4
Async Mix setting in spu2 plugin may be able to fix slow frame rate related audio issues.
Reply
#5
(01-23-2017, 09:40 PM)etking Wrote: Async Mix setting in spu2 plugin may be able to fix slow frame rate related audio issues
that doesn't work Sad  the stuttering is still there. also it's not really framerate related since I'm getting 60fps always. everything works perfectly except the audio stutters a lot.
Reply
#6
I just tried the game again both with a different NTSC-U .iso and with a PAL .iso. still the same issue with no improvements.
Reply
#7
I can confirm this bug. It's not tied to framerate, and it happens mostly in speech audio. Happens in Fatal Frame 3 too.
Reply
#8
been messing with a bunch of stuff with no luck. I suspected the fast-forward audio problem mentioned on the wiki may be a related issue that presents itself differently on certain systems but I have tried the SPU2-X plugin from PCSX2 1.0 as it suggests there, and inserted that plugin into the plugins folder in 1.5 but when I open up PCSX2 it says the file was not found, and doesn't even let me select it in configuration. I've tried some other sound plugins like zeroSPU2 but as expected it doesn't work either and just breaks the game. I really want to do a walkthrough of this game in HD soon but I'm worried the constant audio stuttering will ruin the experience.
Reply
#9
Try adjusting the latency in the spu plugin. There was an issue with Atelier iris games where adjusting that would make the voices work better and less stuttery. see if that lowering it helps.
[Image: dy6224-5.png]
Reply
#10
(01-26-2017, 06:11 PM)rikimaruaxu Wrote: Try adjusting the latency in the spu plugin. There was an issue with Atelier iris games where adjusting that would make the voices work better and less stuttery. see if that lowering it helps.

unfortunately, this doesn't help. even lowering the latency all the way down to 15 does not work and creates more problems.
Reply




Users browsing this thread: 1 Guest(s)