Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fatal Frame [SLUS 20388] (U)
#1
status=5;
version=1.2.1;
console=PS2;
crc=339A0B8C;
img_t=1200971362j08;
img_f=1200971343j08;
wikiurl=Link;
Code:
empty
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core i7 4770K @ 3.9Ghz
GPU: Nvidia GTX 770 2048MB
Physical Ram: 8135MB DDR3 1600Mhz
OS: Windows 8.1 PRO x64 (All updates until 05/03/2015)

Build Description: PCSX2 1.2.1.r5873 Release Pack - Windows
If other please specify: N/A

BIOS Used: USA v02.00(14/06/2004) Console

EE/IOP - VUs: Default Settings
EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Core GS Settings:
Frame limiter: OFF
Frame Skipping: Disabled

GS Plug-in Settings:
Renderer: Direct3D11 (Hardware)
Interlacing: Auto
D3D Internal Resolution: Custom 1920x1080
Enable Shade Boost: "Active" 60/50/50
Enable FXAA: "Active"
Enable FX Shader: "Active"
Texture Filtering: "Active/Half"
Anisotropic Filtering: "Active" 16x

Enable HW Hacks: "Active"
MSAA: 0x
Skipdraw: 0
Half-pixel Offset: "Active"
Sprite: "Active/Full"

Renderer: Direct3D11 (Software)
Extra Rendering Threads: 2
Edge Anti-Aliasing (AA1): "Active"

Speedhacks Enabled:
EE Cyclerate: 1
VU Cycle Stealing: 0
All Hacks "Enabled" except "Enable fast CDVD"

Gamefixes Used:
Automatic game fixes

Plugins Used:
GS: gsdx32-avx-r5875.dll
PAD: lilypad-r5875.dll
SPU2: spu2-x-r5875.dll
CDVD: cdvdGigaherz.dll
USB: USBnull.dll
FW: FWnull.dll
DEV9: DEV9null.dll

Amount of testing done (little/medium/much/completed-game): medium

Comments:
I'm now around 1 hour into the game and it looks and plays perfect at 60fps, but in DX11 Hardware Rendering mode is extremely difficult or even impossible to focus on Ghosts.
Work around: Switch to Software Rendering as soon as there's a ghost in sight

Bugs:
Can't focus on Ghosts while in Hardware Rendering mode - Work around: Switch to Software Rendering as soon as there's a ghost in sight and then revert back to Hardware mode for extra eye candy (just press "F9")
Some vertical lines in some sprites while in Hardware Rendering mode. - Work around: Switch to Software Rendering

Status
Playable

Bonus:
DX11 Hardware Rendering in 1080p (Camera Focus problem demonstration)
http://www.youtube.com/watch?v=VI5-1x8qcnA

DX11 Software Rendering (No problem at all, but worse graphics)
http://www.youtube.com/watch?v=s2obcD4_V6c

Extra: First screenshot shows Hardware Rendering and the second Software Rendering


Attached Files Thumbnail(s)
       
Reply
#3
Can you check if the camera focuses properly in hardware mode if you check 'native' in GSdx?
[Image: newsig.jpg]
Reply
#4
(03-06-2015, 01:12 PM)Bositman Wrote: Can you check if the camera focuses properly in hardware mode if you check 'native' in GSdx?

Just tested and sadly it doesn't focus. Will have to change to software mode when ghosts appear for now.

Here are the results of the test:
http://www.youtube.com/watch?v=xxzkSwVslgU
Reply
#5
Thanks, one more test, try DX9 hardware mode on GSdx with a non-native resolution. Some people reported that Logarithmic-Z fixes it
[Image: newsig.jpg]
Reply
#6
(03-06-2015, 02:19 PM)Bositman Wrote: Thanks, one more test, try DX9 hardware mode on GSdx with a non-native resolution. Some people reported that Logarithmic-Z fixes it

Just tested it, but I get similar results to DX11 Hardware mode.
I actually went ahead and tested a bunch of different settings in GSdx with no luck.
OpenGL Hardware even crashes the game randomly.

Well, I guess I'll stick with the above config and just change to Software mode when needed.

Thanks for the tips though. Smile
Reply




Users browsing this thread: 1 Guest(s)