Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fatal Frame/Shadow of Colossus Slow GTX 680
#1
My Specs:
Intel Core i5 3570k overclocked to 4.2
Nvidia GTX 680
250GB SSD
16GB Corsair Ram


When i run Fatal Frame 1 the fps in the opening video drops between 45-60 with laggy sound, and the gameplay is around 59fps with slow sound

When I run Shadow of the Colossus, i get around 45fps+ and sound seems laggy

I have GSdx 5878 SSE41 settings, and MTVU enabled. Otherwise everything is default.

Any suggestions?
Reply

Sponsored links

#2
(02-16-2014, 03:49 AM)SuperiorCarnage Wrote: My Specs:
Intel Core i5 3570k overclocked to 4.2
Nvidia GTX 680
250GB SSD
16GB Corsair Ram


When i run Fatal Frame 1 the fps in the opening video drops between 45-60 with laggy sound, and the gameplay is around 59fps with slow sound

When I run Shadow of the Colossus, It says i have 60fps but the sound seems laggy as well

I have GSdx 5878 SSE41 settings, and MTVU enabled. Otherwise everything is default.

Any suggestions?
For SotC turn off mtvu and and use vu cycle stealing.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Try changing the audio sync mode to Async Mix.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#4
(02-16-2014, 04:54 AM)Donovan24 Wrote: Try changing the audio sync mode to Async Mix.

I did that and i guess its smoother but it comes with a stutter/echo. Any fix.


Thanks to everyone for suggestions
Reply
#5
Try changing the module to XAudio 2.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#6
sotc runs bad anyway, its normal
i5 2500k@4,9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply
#7
Try setting VU cycle stealing to 1 or 2 for Shadow of the Colossus and experiment with mtvu. For me mtvu improved performance in SotC but for some people it has negative impact on performance.

My CPU is I7 2600 3.4 Ghz and I only had to set VU cycle stealing to 1 to get perfect performance.
Excl Note to self: learn to write shorter posts
Reply
#8
(02-16-2014, 12:22 PM)Coma Wrote: sotc runs bad anyway, its normal

No it doesn't, with a rig like his he can get full speed.

Set EE and VU cycle stealing to 2 and set progressive scan in the game's options. Also set Half-Pixel offset Hack and Aggressive CRC in GSdx HW hacks
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)