Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fatal Frame problems
#1
I'm not sure exactly where this thread should be put so I'm putting it here.... Sorry if I have it in the wrong place. If that is the case I will move it to wherever I need to. Anyways....

I just started up Fatal Frame tonight and as I started the controls all felt normal and working. I've never played this game so I'm not sure exactly what to do. But when it comes to the ghost that you're supposed to catch in the camera I start having problems there. Apparently you're supposed to press O to bring out the camera? Well when I press it nothing happens at all. I've watched a few walkthroughs on it and other people are able to activate the camera right after they close the instructions, but when I try to activate it nothing happens. I'm not sure if this is a problem with PCSX2 or a problem with the ISO, but it's definitely not my controller (I tested it on another game right after this incident and every button worked). I checked my controls while in-game to make sure they were all still mapped correctly and they were and yet still nothing happens. I also checked the controls on the game itself and it was correct. Can someone help me out with a solution for this? I'm not sure at all what's going on or what the exact problem is.

Sponsored links

#2
I believe you need to use software mode for the camera to work. Press F9 while the game is running to enable it.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#3
(06-01-2014, 07:28 AM)Blyss Sarania Wrote: I believe you need to use software mode for the camera to work. Press F9 while the game is running to enable it.

Late reply....
I tried pressing F9 but nothing happened. I also messed with the graphics a bit, switching from Direct3D11 to Direct3D9, both Hardware and Software modes on them but still achieved nothing. Sad
#4
I don't think it could be a problem with your ISO unless you patched it in some incorrect way.
does anything happen in the emulog when trying to activate the camera ?

can you please post it here ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(06-01-2014, 11:25 AM)jesalvein Wrote: I don't think it could be a problem with your ISO unless you patched it in some incorrect way.
does anything happen in the emulog when trying to activate the camera ?

can you please post it here ?

No, nothing happens in it. I actually downloaded the ISO rather than make it myself (since I know nothing on how to make one) but as far as I know no one else has had this problem. Though I did look more into it. I guess I gotta download PCSX2 r2842 because "r2853 is the version that broke the camera attack mode", so it says on the PCSX2 Wiki. Not sure where I can download it but I'm still looking for it. If you guys have any other help for me that might also fix this problem I'd appreciate that help as well.
#6
You can't download a game. It's illegal.

To rip your ps2 games download imgburn. The steps are extremely easy.

Come back when you've ripped your game.
[Insert Witty Sig Here.]
#7
(06-01-2014, 07:46 PM)KeyToTruth12 Wrote: You can't download a game. It's illegal.

To rip your ps2 games download imgburn. The steps are extremely easy.

Come back when you've ripped your game.

You kidding? It's not illegal if you OWN the game yourself.
#8
Quote:I actually downloaded the ISO rather than make it myself

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)