Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fate Unlimited Codes problem
#1
Hello everyone. I'm new here and was hoping I could get some help with this game.

First off here are my PC specs:
Intel Core 2 Q6600 2.4ghz
Nvidia 8800GT (factory overclocked)
DX10
4GB Ram
Windows Vista x64 SP1
Using PCSX2 0.9.6

My problem is the graphics with one plugin and the fps with another. I read the configuration guide and tried many things but the problems still persist.

Using GSDx the game is playable (slightly slower than PS2) but the graphics are a mess. The characters are blocky and the textures do not show up correctly at all. I've tried both hardware and software options but the result is the same.

Using Zero the graphics are perfect but the frame rate slows to a crawl as soon as the round starts (10-15 fps). I've tested some of the options but none of them have improved my fps enough for it to be playable.

Could someone help me out with this problem? Thanks in advance.
Reply

Sponsored links

#2
The characters are blocky because there's no anti-aliasing. Increase the internal resolution = anti-aliasing. The higher the internal resolution, the less blocky the characters become. Try it out.
Side effects: Certain games might have graphical glitches when internal resolution is too high.
As for the texture problem, try clicking on texture filtering so that it is grayed out. Although, I'm not sure if it will solve your problem, but it is worth a try.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#3
EDIT: Well my ram arrived earlier than expected so I went ahead and upgraded to Vistax64. DX10 solved my graphical problems with majority of my games including FateUC. The only problem I have now is the fps stays between 35-45 fps on just about every game. For example, Fate it happens during the match, SRWZ it only happens on the map screen (goes back to 60fps during conversation screens and attack sequences). I noticed Fate is using 65-70% of my CPU and SRWZ is only using an avg of 15% when the fps drops in the 35-45 range. Could someone tell me what settings to use so the games/emulator will take full advantage of my CPU? Thanks.
Reply
#4
Use this config.

GSdx10 (If you use GSdx9 make sure Log Z and Alpha correction is checked)

Cpu: Check EERec, VU0rec, VU1rec and MTGS, in Frame check "limit"

Advanced:
EE Recs Options
-Nearest
-None
-Flush to zero, Denormals are Zero

VU Recs Options
-Positive
-None
-Flush to Zero, Denormals are Zero

Speed Hack:
-Use x2 Cycle Rate
-INTC Sync Hack
-Enable IOP x2 Cycle Rate
-WaitCyles Sync Hack

Also trying with the new VU Cycle Stealing.
Reply
#5
Awesome. Thanks KimPim. Fate now runs at 42-46 fps, not a massive improvement but still a lot better than what it was before. SRWZ got a huge improvement and now runs stable at 55fps on the map and perfectly during the other segments.

EDIT: I decided to test something and ripped Fate to my HDD. The speed didn't increase from running it as an ISO but the stability was a bit better with the fps staying between 44-46. My DVD drive is crap so I figured that may have been hindering performance a little. Also it seems to be using an average of 80% of my CPU so I should still be able to squeeze out a few more fps, I'll continue testing the options to see if I can at least get it to a stable 50fps or so.
Reply
#6
Overclock your CPU to get more fps. Is the only way i think.

Fate in my C2D at 3Ghz runs at 52-60 fps. Wink
Reply
#7
Just tested the VU cycle stealing and I'm impressed with the results. I haven't OCed my CPU yet but using the cycle stealing I get 56-60fps during rounds in Fate and 66+ fps in the menus now. Gonna test it with other games later.
Reply
#8
also trying to get this game to ~55 fps .. my specs are E6750 @ 3200, 4GB, ATI 4870, Vista SP1 x32 (gonna reinstall), using 15XX-ish revision for both emu and gsDX .. using D3D10 @ native res .. EVERY speed hack is on (doesn't break anything), microVU's are on in CPU .. now with this and no frame skipping (limit is on) I get fps from ~41-43 to ~51-53 (latter is near-perfect, almost) .. with frame skipping (both on auto (all 0's) and with 'Use a Custom VU Skip of 60,50,0,1 (put whatever number you want in 50, that's the frame rate where it starts doing skip)', as was suggested in another thread) I get perfect 55-57 fps on ANY resolution, BUT it introduces rapid flickering (textures flicker/'blink') which kinda breaks the game .. so skipping is out ..
has anyone been able to get const 50+ (on every arena) fps here at least at native ? what specs and what revisions ? or do I simply need even more CPU-power ? this game needs something like a E8X00 @ 3.8 Ghz for const 50-55+ fps with no slowdowns ?
Reply
#9
so has ANYONE been able to get constant (w/o slowdowns) 55+ish fps in F:UC ? if you have (really have ^^) please post emu/gsDX revisions, settings and PC specs .. thank you !!!
Reply
#10
"I get 56-60fps during rounds in Fate"

Watch out for internal skipping. VU cycle stealing causes it with this game at medium, so, appart from being a strain on the eyes, causes a bit of delay with the input (or at least that's what I've noticed), thus screwing up your combos. Raising internal resolution worsens it, and raising it doesn't seems to do an antialiasing effect with this game, it just makes the image sharper (the same goes for FF games).

As for your question about power, I'd say you need of both, but most of the time, this game seems to depend a lot on the GPU, as my HD4870 gets bottlenecked sometimes when the game runs below 60 fps (99% usage of cpu shown in GSDX window). My e8400 is overclocked to 3.6 ghz.
Reply




Users browsing this thread: 1 Guest(s)