Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fifa street 2 - missing parts of images, slow game, strange black dots
#1
I have these problems in the game Fifa street 2, I had this also in fifa street 1 btw.
it just looks like there are missing bits or something.
Here are some screenshots:
[Image: iWs5W8aOe.png]
[Image: iWrAhtk1W.png]
[Image: iWqrHlllc.png]
Reply

Sponsored links

#2
Go to Config -> Video (GS) -> Plugin Settings, select "OpenGL (Hardware)" as the Renderer and set Blending Unit Accuracy to "Basic (Recommended...)" or higher.
Reply
#3
(10-24-2016, 10:21 PM)FlatOut Wrote: Go to Config -> Video (GS) -> Plugin Settings, select "OpenGL (Hardware)" as the Renderer and set Blending Unit Accuracy to "Basic (Recommended...)" or higher.

Thank you for your reply, I'll try this tomorrow when I get home, thank you again.
Reply
#4
Thank you the speed is now normal, but the textures aren't good yet. Do you know how to fix this?
Reply
#5
Try going to Config > Emulation Settings > VUs tab and setting Clamping Mode to Extra(you might need to disable preset in the bottom right on the window to change this setting).
Reply
#6
(10-25-2016, 06:47 PM)FlatOut Wrote: Try going to Config > Emulation Settings > VUs tab and setting Clamping Mode to Extra(you might need to disable preset in the bottom right on the window to change this setting).

Thanks for you reaction, but it didn't do anything ;(
Reply
#7
Have you tried it with the latest git release? http://buildbot.orphis.net/pcsx2/index.php
Reply
#8
(10-27-2016, 10:37 PM)FlatOut Wrote: Have you tried it with the latest git release? http://buildbot.orphis.net/pcsx2/index.php

Sorry for the late reply again (I have to find the option to get direct emails when someone replies to my subscribed threads)
I've downloaded the latest and it didn't change anything ;(
I don't think there is a solution to this problem. Thanks for helping me this much!
Now you got 100 reputation!
Reply
#9
(11-04-2016, 10:54 PM)Remember Me Wrote: Sorry for the late reply again (I have to find the option to get direct emails when someone replies to my subscribed threads)
I've downloaded the latest and it didn't change anything ;(
I don't think there is a solution to this problem. Thanks for helping me this much!
Now you got 100 reputation!
You're welcome, and thanks for the reputation. Smile

It would be helpful if you could make a GS dump of the issue ( SHIFT + F8 while the issue is visible ):
http://forums.pcsx2.net/Thread-How-to-cr...er-GS-dump
Reply




Users browsing this thread: 1 Guest(s)