Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fight Club(green stripes)
#1
Hello I have green stripes in my childhood game Fight club Like this
My pc HP Probook 4720s
Windows 7 Home Premium 64-bit SP 1
Intel Core i5 CPU M 480 @ 2.67GHz
4,0GB RAM
ATI Mobility Radeon HD 6370
Now I using PCSX2 1.4.0
Anyone can help me with my problem ?


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
set gsdx renderer to opengle mode and enable hardware depth
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
ok I set as you said but a window jump on me like this http://i.imgur.com/6Z2QhLJ.png
then I click OK and it window open like this http://i.imgur.com/lgygS4r.png
then I think my notebook is not good to open that game with OpenGL
Any other help or it is not solveable on my computer ?
Reply
#4
maybe if you press f9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
f9 doing nothing Sad
Reply
#6
what if you manually select gsdx software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
I cannot do nothing on software mode settings http://i.imgur.com/tY9d1e6.png
Reply
#8
what you posted is a pic of OGL hardware mode.
if you set gsdx backend to directx and select software mode, what do you get ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
You need to put Blending Unit Accuracy on Basic or Partial and turn the CRC hack down to the OpenGL Recommended option if you want OpenGL Hardware to work.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
refraction : that settings I already have http://imgur.com/EkJPkxW
jesalvein : where I can change that option? please navigate me from the main menu
Reply




Users browsing this thread: 1 Guest(s)