Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
File doesn't found
#1
I take this message

[Image: Bug.png.html]
Reply

Sponsored links

#2
File doesn't exist
Path:IsoFileSystem

How can I fix it ?
Reply
#3
Please post the full emylog.txt
Did you use umgburn to make your iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce 8500 GT (9.18.13.4052)
* SPU2-X: PortAudio error: Invalid device
Opening CDVD
isoFile open ok: E:\IOPRP222.IMG
Image type = Audio CD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (80 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.

I try game already run in PS2
Reply
#5
OK, you're trying to run from disc, not from iso.
Use gigahertz dvd plug in and configure it to drive e:
Then set source to plug in instead of iso, and finally, perform a full boot.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
"OK, you're trying to run from disc, not from iso." How ?

Select already gigahertz dvd and drive e:

"Then set source to plug in instead of iso, and finally, perform a full boot." I don't understand. How ?
Reply
#7
Read this first http://forums.pcsx2.net/Thread-Sticky-Co...tion-Guide
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
I select plug in CDDVD menu and I tried run from disc.
But I take this message now;

"File not generate.
Path:C:\Program Files (x86)\PCXS2 1.2.1\bios\scph10000.nvm"

emylog.txt
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce 8500 GT (9.18.13.4052)
* SPU2-X: Enumerating PortAudio devices Device 3: 'Dijital Ses (S/PDIF) (High Definition Audio Aygıtı)' (Windows WASAPI)
*** Device 4: 'Hoparlör (High Definition Audio Aygıtı)' (Windows WASAPI)
*** Device 5: 'Speakers (HD Audio Hoparlör)' (Windows WDM-KS)
*** Device 6: 'SPDIF Out (HD Audio SPDIF çıkışı)' (Windows WDM-KS)
* SPU2-X: PortAudio error: Invalid device
Opening CDVD
* CDVD: Opening drive '\\.\E:'...
* CDVD: setSpindleSpeed success (11080KB/s)
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 2) (1241088 sectors)
* CDVD: IO thread started...
* CDVD: KeepAlive thread started...
* CDVD: Disk Type: Double-Layer DVD
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Dündar\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Dündar\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v01.00(17/01/2000) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.17, ctm:393Mhz, cpuclk:295Mhz )
NVM File Not Found, Creating Blank File
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
* CDVD: KeepAlive thread finished.
* CDVD: IO thread finished.
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
File could not be created.Path: C:\Program Files (x86)\PCSX2 1.2.1\bios\scph10000.nvm
(pxActionEvent) (thread:EE Core)
Plugins shutdown successfully.
Reply
#9
2 things :
- I hope you have another ps2. This one is known to bring emulation problems.
- try installing pcsx2 in a folder like c:\pcsx2 and run as admin
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
last emylog.txt

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce 8500 GT (9.18.13.4052)
* SPU2-X: PortAudio error: Invalid device
Opening CDVD
* CDVD: Opening drive '\\.\E:'...
* CDVD: setSpindleSpeed success (11080KB/s)
* CDVD: IO thread started...
* CDVD: KeepAlive thread started...
* CDVD: Disk Type: Double-Layer DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 2) (1241088 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Dündar\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Dündar\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.00(14/06/2004) Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
NVM File Not Found, Creating Blank File
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
* CDVD: KeepAlive thread finished.
* CDVD: IO thread finished.
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
File could not be created.Path: C:\Program Files (x86)\PCSX2 1.2.1\bios\SCPH-70004_BIOS_V12_PAL_200.nvm
(pxActionEvent) (thread:EE Core)
Plugins shutdown successfully.
Reply




Users browsing this thread: 1 Guest(s)