Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
File not found. Path: IsoFilesystem
#1
Question 
I'm sure you guys have heard this problem a billion times...

I have a Windows 7 Toshiba Satellite, with an Intel® Processor 2.20 GHz. 64-bit Operating System.

I'm trying to play Kingdom Hearts 1 that I downloaded from emuparadise

I'm Running it from ISO and not the plugin, I have tried the plugin but when I do I get an error loading IOPRP250.IMG.Z2 sign.

I'm not sure if its my settings, something I'm doing wrong, or if it's just the file?

And i do have the newest version of PCSX2

When ever i try to run the ISO this is that the side window says

Opening plugins...
Opening GS
Windows 6.1.7601 (Service Pack 1 1.0)
Mobile Intel® 4 Series Express Chipset Family (8.15.10.2086)
Opening PAD
Opening SPU2
Opening CDVD
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
isoFile open ok: C:\Users\KJ\Desktop\KingdomHearts\IOPRP250.IMG
Image type = Audio CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (108 sectors)

Closing plugins...
Closing SPU2
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.

Sponsored links

#2
(09-21-2012, 12:04 AM)xXDarkninXx Wrote: I'm trying to play Kingdom Hearts 1 that I downloaded
PLEASE HELP ME!!!!

nope!

reported for piracy, maybe an idea to rea dthe rules before posting? especially rule nr1.
------------------------
status:
------------------------
trolling mode: ACTIVE!
#3
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)