Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy 10 crashes
#1
I'm getting the al bhed crash where rikku is getting mad and I have read from multiple posts that the fix is to be using the 1888 beta version but I can't find this anywhere. Is there a newer version that works or can anyone point me in the direction of the 1888 download
Reply

Sponsored links

#2
We don't support ancient builds like the 1888 beta. PCSX2 0.9.8 has none of these crashes and is the latest and best version of PCSX2 so use that.
[Image: newsig.jpg]
Reply
#3
The menus are really laggy with this version and all the same plug-ins and configs is there a way to fix this?
Reply
#4
what system do you have? because thats important to suggest you some plugins/settings...
e.g.: i didn´t needed any changes to play ffx smoothly...only some effects for better graphics were changed and i play with an fps limiter...^^
Reply
#5
i have a overclocked 2600k cpu and 6970 gpu and yeah i had to cap the FPS at 60, the problem only started when i updated my emulator to fix the crashes
Reply
#6
You're doing something wrong there is no way you would get any kind of lag, especially at menus, with that system. I suggest deleting your old PCSX2 installations and reinstalling 0.9.8 clean (but do remember to keep your bios and memcards)
[Image: newsig.jpg]
Reply
#7
ill try it, its very weird it was 100% fine before its just very choppy when moving around the in battle menu
Reply
#8
Also make sure you are only using the new plugins included in 0.9.8 and not any of the old ones. Also check to see that "Allow 8 bit textures" in GSdx is disabled and turn off all speed hacks (you don't need any with this game and your PC)
[Image: newsig.jpg]
Reply
#9
i think you better us your "Windows Task Manager" see how many # of processes you have.
if there is a phonemental activity e.g. torrent,Auto-Virus-Scan,Auto-Schedule task better remove that...to reduce unwanted CPU activity.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB Hyper Fury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#10
allowing 8bit textures shouldn´t create any problem o.O (i always turned it on...)
Reply




Users browsing this thread: 1 Guest(s)