Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy 12 - Erratic Audio
#1
I read that I could report the audio only if there are extremes...

During normal gameplay, audio is GREAT! Only things like footsteps and attack sounds are a little "nintendo like".

During videos, audio is generally really good.

When the narrator reads from his journal, audio gets SUPER fast. The narrator reads so fast, he's faster than an auctioneer.
My website: Nicolai Dutka
My Company: Archon Games
My YouTube Channel: Kingdutka on YouTube
Reply

Sponsored links

#2
This is not a pcsx2 playground bug. It's a problem of spu2ghz with FF12. Use zerospu...
Reply
#3
Ok, thanks! I will give that a shot. Smile
My website: Nicolai Dutka
My Company: Archon Games
My YouTube Channel: Kingdutka on YouTube
Reply
#4
I tried ZeroSPU2 and it got waaaaaay worse. The entire game slowed down and got really choppy...
My website: Nicolai Dutka
My Company: Archon Games
My YouTube Channel: Kingdutka on YouTube
Reply
#5
Read my other answer in the other thread you opened up. there is something clearly wrong with your configuration or your pc.
Reply
#6
Do you have Framelimiting enabled? Press F4 during gameplay to toggle various framelimiting and frameskipping options. That should keep the announcer from talking at light speed.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#7
I had the same problems. Although there is no real fix for the squeaky shoes that I know of (see this thread for the discussion: http://forums.pcsx2.net/thread-2698.html) I found a way to normalize the audio.

The SPU2ghz plugin works for me, but you need to set a limit on the frames. If you look at when the narrator reads, you will see that the frames skip to in the high hundreds. To solve this, go to your CPU config and select the option "Limit - Force frames to normal speeds if too fast" in the top right-hand corner.

When I did that I had no more problems. Hope it works for you too.
Reply
#8
Air and ShdwFlash:
Both of your solutions worked well except that Air, yours has to be enabled every time I play whereas the one ShdwFlash suggested is a permanent fix.

Thanks!
My website: Nicolai Dutka
My Company: Archon Games
My YouTube Channel: Kingdutka on YouTube
Reply
#9
(01-01-2009, 02:47 PM)kingdutka Wrote: Air and ShdwFlash:
Both of your solutions worked well except that Air, yours has to be enabled every time I play whereas the one ShdwFlash suggested is a permanent fix.

Thanks!

This is because you can change the frame skip behavior "on the fly" ingame. It starts with the settings given in the config - and you can cycle through the remaining ones later. Very useable for me for FFXII for example. Enable VU-Skip once you are ingame and the game doesn't crash any more (and is playable)

Regards, Bigfoot29
Reply
#10
I just finished FFXII (70 hours with these settings!) on pcsx2.

For sound I used this SPU plugin: Peops 1.90 playground edition, cubic interpolation, and thread mode checked.

It works like a charm, but needs a fast pc (3.8ghz c2d + ). Little cracks in the sound, if any, and it always goes back to normal. FMVs and cutscenes work as well almost flawlessly.
Reply




Users browsing this thread: 1 Guest(s)