Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy 12 Speed Drop
#1
So I'm attempting to run Final Fantasy 12, but whenever I go from the game to the menu by pressing Triangle the speed drops from 100% to about 50%. In other words it drops from 60 fps to 30 fps. I'm pretty it doesn't do this on my PS3 or PS2 so I'm just wondering if this is normal and if not is there a known fix for it.
Reply

Sponsored links

#2
Afaik, enabling/disabling 8-bit textures in gsdx options should do it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-09-2016, 10:54 AM)jesalvein Wrote: Afaik, enabling/disabling 8-bit textures in gsdx options should do it.

I'm in the GSDX options and I don't see an option for that.

[Image: gsdx.jpg]

edit: eh, stupid me it was right in front of my face.
Reply
#4
On a sidenote, why are you using D3D9? What GPU do you have?
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
(02-09-2016, 01:50 PM)Ryudo Wrote: On a sidenote, why are you using D3D9? What GPU do you have?
Probably because it's the default setting and many users won't change it until an issue makes them change it.
Reply
#6
(02-09-2016, 01:50 PM)Ryudo Wrote: On a sidenote, why are you using D3D9? What GPU do you have?

I use too D3D9, and I have Intel HD Graphic, is it good to use D3D9 or I have to change it, sometimes the FPS got dropped and I hate that, by away my CPU is Intel i3 380M with 4 GB ram, is there any way just to fix FPS between 60 to 50 (ntsc) or 50 to 40 (pal).
I tried playing Blood omen 2 and the intro was fast and normal until the game play was too slow and silly.
My question is D3D9 is good for me?
Thnks.
Reply




Users browsing this thread: 1 Guest(s)