Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy 12 help
#1
I was just wondering if I could get some help, I got everything working for PCSX2 r.1888 Beta, but the only thing that is going wrong is when I open up the menu by pressing triangle in-game, I receive MASSIVE amounts of lag, and it's almost impossible to move, otherwise it works fine.

Along with this, I will show my computer specs and see what you all think about what my settings should be, thanks for any help! <3

Computer specs: ATTACHED!

-Dragonel


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Disable "allow 8-bit textures" in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I found the problem, just need the solution. Your solution worked, but it didn't completely take away the problem. This also happens, as I witnessed, when I use my mist abilities or I get into a big cut scene with a lot of graphics, it cut's my FPS down to around 15%. Your solution did work Shadow Lady, but it only brang it up to somewhere around 45%, I was wondering if there was more I could do?
Reply
#4
Use SSE4.1 of GSdx with native option enabled and disable other options. Enable some speedhacks if u must.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#5
That worked like a charm, but now the music is off, I think it's just my computer. I'll live with it lol. Thanks to the both of you who helped!
Reply
#6
(03-25-2010, 04:37 AM)ikazu Wrote: Use SSE4.1 of GSdx with native option enabled and disable other options. Enable some speedhacks if u must.

Use SPU2-X for sound plugin with Interpolation "No interpolation" if u want to get some good speed and music.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#7
Thanks!
Reply




Users browsing this thread: 1 Guest(s)