Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy FFX Omega Ruins bug
#1
Does anyone experienced a bug or glitch at Omega Ruins when going down to the platform after visiting the place where you defeate ultima weapon??

i got stuck and Tidus keep running forward endlesslyUnsure

[Image: NewPicture_zps8ef4c2bd.png]


please tell me if you didnt see the photo. because this is my first time posting on forumsBiggrin

and no i dont know the specs of the computer(laptop) im using because im just borrowing this from someone and it has admin password so i cant really install any graphic enhancement software like directX. its a lowend laptop and burns like hell when im playing torchlight FYI. thank you.
Reply

Sponsored links

#2
(01-11-2014, 01:04 PM)jepoyski Wrote: Does anyone experienced a bug or glitch at Omega Ruins when going down to the platform after visiting the place where you defeate ultima weapon??

i got stuck and Tidus keep running forward endlesslyUnsure

[Image: NewPicture_zps8ef4c2bd.png]


please tell me if you didnt see the photo. because this is my first time posting on forumsBiggrin

and no i dont know the specs of the computer(laptop) im using because im just borrowing this from someone and it has admin password so i cant really install any graphic enhancement software like directX. its a lowend laptop and burns like hell when im playing torchlight FYI. thank you.

I've completed this game using PCSX2 and never had any bug like that.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
Smile 
(01-11-2014, 01:23 PM)Donovan24 Wrote: I've completed this game using PCSX2 and never had any bug like that.

unlucky for me, i just got the no encounter armor for lulu Sad
you think its a graphical bug(caused by crappy computer) or something? cause im using a pretty crappy laptop.
Reply
#4
Far from a bug report.
Moved to general discussion.

Try setting clamping mode to extra.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(01-11-2014, 01:47 PM)jesalvein Wrote: Far from a bug report.
Moved to general discussion.

Try setting clamping mode to extra.

still no result man. tried using all four options for clamping mode still doesnt work.
Reply
#6
Please post the emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(01-11-2014, 02:03 PM)jesalvein Wrote: Please post the emulog.txt

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 4039 MB
CPU name = Intel® Celeron® CPU B820 @ 1.70GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 1.695 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\plugins\gsdx32-sse2-r5350.dll
Windows 6.2.9200
Intel® HD Graphics (9.17.10.2932)
Binding PAD: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\plugins\lilypad-r5350.dll
Binding SPU2: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\plugins\spu2-x-r5350.dll
Binding CDVD: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\plugins\cdvdiso-r5350.dll
Binding USB: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\plugins\USBnull.dll
Binding FW: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\plugins\FWnull.dll
Binding DEV9: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 294ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Intel® HD Graphics (9.17.10.2932)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Guest\Downloads\emulator games\emulator roms and isos\ps2\Final Fantasy X (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2201280 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.00(14/06/2004) Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.12;1) Game CRC = 0xBB3D833A, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(GameDB) Enabled Gamefix: IpuWaitHack
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
> Selected savestate slot 1
Loading savestate from slot 1...
filename: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\sstates\SLUS-20312 (BB3D833A).01.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
Impossible blend for D3D: (Cs - Cd) * As + Cs
EE/iR5900-32 Recompiler Reset
EE/iR5900-32 Recompiler Reset
> Selected savestate slot 1
Loading savestate from slot 1...
filename: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\sstates\SLUS-20312 (BB3D833A).01.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
EE/iR5900-32 Recompiler Reset
> Selected savestate slot 1
Loading savestate from slot 1...
filename: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\sstates\SLUS-20312 (BB3D833A).01.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Plugins closed successfully.
HLE Notice: ELF does not have a path.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Guest\Downloads\emulator games\emulator roms and isos\ps2\Final Fantasy X (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2201280 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.00(14/06/2004) Console
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.12;1) Game CRC = 0xBB3D833A, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
> Selected savestate slot 1
Loading savestate from slot 1...
filename: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\sstates\SLUS-20312 (BB3D833A).01.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
Impossible blend for D3D: (Cs - Cd) * As + Cs
> Selected savestate slot 1
Loading savestate from slot 1...
filename: C:\Users\Guest\Downloads\emulator games\emulator files\pcsx2-1.0.0-r5350-binaries\sstates\SLUS-20312 (BB3D833A).01.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
EE/iR5900-32 Recompiler Reset
EE/iR5900-32 Recompiler Reset
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
Reply
#8
Load your game from memcard instead of savestate and try again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(01-11-2014, 02:13 PM)jesalvein Wrote: Load your game from memcard instead of savestate and try again

really??????????????? i just got the no encounter armor for lulu.... took me.... idk 6hrs to get it. i didnt saved the game on the memsstick after i got it, tho i saved state the game........ but if its gonna fix the game then its a sacrifice im willing to take. thanks man. gonna try again tomorrow. hope it works Biggrin
Reply
#10
(01-11-2014, 02:13 PM)jesalvein Wrote: Load your game from memcard instead of savestate and try again
Quote: soFile open ok: C:\Users\Guest\Downloads\emulator games\emulator roms and isos\ps2\Final Fantasy X (USA).iso
Isn't this piracy? "Download"
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply




Users browsing this thread: 1 Guest(s)