Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X
yo, i have problem (i hope i dont double this problem)

When i play FFX(PAL), and when Im gona ride shoopuf, my game crash, in the consol i see
vtlb miss: addr 0x5BD9CA00, mode 0 [Image:]

Before this post i was looking to find asnwer on other forums (from ther wher i donwload bios/plug/0.9.6 ver. and in all internet) many people say that i should change version of PCSX2, and try difrent options (speed hack) (in ver. 0.9.4 when the crash appear in consol i could see "vmhack" on all free space, i dont have img of this, after try in 0.9.4 ver. i delete it)

I try this all, but still i have this problems.(but if you gona tell me to do it again, i will do it ^^ but if you could say wher/what change)

My PCSX2 conf.
ver. 0.9.6

And my PC

AMD Athlon 64 X2 Dual Core Processor 5000+
Gigabyte Technology M57-SLI-S4
2GB Ram DDR2
NVIDIA GeForce 8600 GT 256mb

if you need to know somethink else, tell my i will try to respond as fast i can

Sponsored links

Download the Public beta and try again from here Smile

Also please don't talk about downloading bios etc in here, it's illegal and against forum policy.

If you get any crashes, try to use the guide, located here:

Vtlb miss on ffx may be caused by a bad pnach file, using the new beta try to go to the Misc section on top and untick "Enable Patches" if it is on.
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)