Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X
#1
yo, i have problem (i hope i dont double this problem)

When i play FFX(PAL), and when Im gona ride shoopuf, my game crash, in the consol i see
vtlb miss: addr 0x5BD9CA00, mode 0
[Image: beztytuuudx.th.png]

Before this post i was looking to find answer in internet.
Many people say that i should change version of PCSX2, and try difrent options (speed hack)
On beta version of PCSX2 in consol i see this
[Image: bladj.th.png]

I try many option, but still i have this problems.

My PCSX2 conf.
ver. 0.9.6
[Image: beztytuuscu.th.png][Image: beztytuuouh.th.png]


And my PC

AMD Athlon 64 X2 Dual Core Processor 5000+
Gigabyte Technology M57-SLI-S4
2GB Ram DDR2
NVIDIA GeForce 8600 GT 256mb

if you need to know somethink else, tell my i will try to respond as fast i can
Reply

Sponsored links

#2
Turn off all speedhacks then load from your closest memory card save (not save state) and try again.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
nothing change aftter turn off all speed hack
[Image: beztytuusnv.th.png]

in game normal fps is 60-50 in battle 45-60 but when i get this crash fps jump to 100-130 (myabe this gona help)
Reply
#4
Try with the latest beta too:
http://forums.pcsx2.net/thread-3716.html

And show us the rest of your pcsx2 settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
i download latest version, but nothing change (maybe one think change, game is more balancy, in all game i have 50 fps)

is tryied this plug GSDx 1873 SSE2 (other version SSE41 and SSSE3 cant be run on my PC) and ZeroGS (all plug from shadow link)

in GSDx in consol i saw
http://img695.imageshack.us/img695/2997/beztytuurga.png
in ZegoGS
http://img130.imageshack.us/img130/200/beztytuu3uv.png
(and, in ZeroGS plug i have little problems whit game, but i dont care about it)
http://img130.imageshack.us/img130/2971/beztytuu2t.png


EDIT:
my pcsx2 settings
http://img527.imageshack.us/img527/26/beztytuu2tp.png
http://img52.imageshack.us/img52/7940/beztytuu3nb.png
http://img684.imageshack.us/img684/5388/beztytuu4y.png
http://img263.imageshack.us/img263/6587/beztytuuzj.png
Reply
#6
If that doesn't solve the problem, then you probably need to redump the game. Use imgburn (google it) as it seems to have the fewest errors when dumping a game.

Both of those crash errors are generic "Oh crap something isn't working right!" errors.

You may also want to try enabling "MicroVU0" and "MicroVU1" in the CPU options as that sometimes gets past those kinds of crashes in games.
[Image: 2748844.png]
Reply
#7
when i download imgburn and veryfic, nothing show up (if think they dont find any error, maybe i do this wrong. . .)

When i untick VU0 and VU1rec, game is very slow (4-8 fps) but when im going (im mean Tidus are going to say) "Whoa, what the. . . Whoa" game is crashing before he say "Whoa"
The same hapend when i save game (whit F1) and load states whit untick VU0 when i see shoopuf (game crash after 1-2 sec)
Reply
#8
The microVU options are only available in the new beta. You sound like you turned off the regular compilers which will cause massive slowdown. Check the beta thread on this forum and try that version (again, it should be revision 1888)
[Image: 2748844.png]
Reply
#9
ok, when i tick this microVU in beta, nothing hapend.
I mean the game didnt crash, i didnt see nothing in consol, but the game goes back to the main menu, so the problem still exist
Reply
#10
Try redumping the ISO, it may be a bad dump.
Reply




Users browsing this thread: 1 Guest(s)