Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X
#1
Hi, I'm in need of help with emulating Final Fantasy X. I am new to emulating and all this stuff.
I am using pcsx2-r1888.

I am using GSdx 1873 (MSVC 15.00, SSE41) 0.1.15

Resolution 1024x768
Direct3D10 (Hardware)
Interlacing : None
Aspect Ratio : 16:9
Native
Allow 8-bit textures


When I launch Final Fantasy X. The FPS goes REALLY FAST where it shows like Final Fantasy X Project and that thingy. . Til it gets to the cinematic when they are all sitting there next to the campfire. It's all fine but it has these (mini choppy) spikes and the FPS is under 40 always about 60% and under and the CPU is 35% and under, running at 512x416. When I press start and go to the Menu to where you press New Game, Load. It goes REALLY FAST and the music is like sped up at like x10 and the FPS jumps to 100-140FPS.


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
in that case on:
config--->cpu

set to "Limit"
and custom frame limit is set to 60 or 64
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Why is the game so choppy when I press new game and its at the cinematic it runs at 40 fps and lower and ever 11fps at some parts but at the menu it runs so fast??
How do I make it so that my computer runs at a constant 50fps and not go anylower or higher so that i can play it just like how i play it on my ps2 but i cant play it on my ps2 because it broke...? thanks for helping
Reply
#4
what choppy the video or the sound?

what is your configs?
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
That is all of my configurations. The video/sound is choppy like when it freezes for like 0.5 seconds or 1 second the sound freezes too more like its skipping and my CPU is always 40% and under .does CPU mean alot? and my FPS is 60% and under. also when i try to press f1 to save it. it always crashes


Attached Files Thumbnail(s)
       
Reply
#6
Personally, I'd say it's you GPU, just because your CPU is always under 40% utilisation. You do seem to be running a laptop. The reason intros and the like go particularly fast is the fact that these are simple, 2D scenes, as opposed to 3D gameplay/cinematics.
Reply
#7
how can i make final fantasy x run on the LOWEST Settings but still achieve good framerates and cpu?? no skips, able to press f1 to save because it always crashes.
Reply
#8
(12-16-2009, 04:03 AM)pkhong_ Wrote: how can i make final fantasy x run on the LOWEST Settings but still achieve good framerates and cpu?? no skips, able to press f1 to save because it always crashes.

No idea about the F1 crash, but for the performance issue, I can recommend 2 things: Speedhacks, or (more preferably) a decent desktop computer. Overclocking is probably out of the question, so mess around with speedhacks for awhile, maybe set your video settings to Direct3d9. See if that helps.

Looking at your specs, though, I wouldn't count on much. A good desktop rig is probably the best route, in my opinion.
Reply
#9
For the F1 crash try using LilyPad as plugin for both first and second controller.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
How come I can run Left for Dead on MAX Settings but for a ps2 emulator i can't play with fps at 60.00 I can run left for dead at max settings with 45fps-60fps
Reply




Users browsing this thread: 1 Guest(s)