Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X-2 Blinking Effect Need Help
#1
Ok I'm playing Final Fantasy X-2 US and it's got a constant Blinking Effect that not only effects the video but the sound seems to clip some of the time. Any help on fixing it would be nice.
Reply

Sponsored links

#2
FMV problem is a very talked issue the blinking is known to be there software renderer in GSdx makes the best it can, sound problem is because it isnt fast enough so it's looping maybe changing the sound plugin will help with that and other than that there's not much you can do. Now if you're talking about ingame it'd be better if you explain the problem with more detail and post your settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I have the same problem. so...

Pe.O.Ps sound pluggin works almsot flawlessly for me and puts otu teh correct sound, with allmost no stuttering.

GSdx makes my graphics look good but the video flashes constantly.

zeroGS 0.97.1 plays the video perfectly, but polys in game are missing and has bad resolution.

So what I do is I play with GSdx then save state b4 a movie plays and switch to zeroGS to watch it, then i switch back when it finishes.

Edit: Scratch that, It seems turning on the blur effect in the GDsx settings fixes the flashing. Yay!
Reply
#4
as shadow lady said, simply switch to gsdx software mode when an FMV starts (F9 key)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
ok thanks everyone
Reply




Users browsing this thread: 1 Guest(s)