Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X-2 Checkerboard on Video
#1
Hello, recently I have been attempting to emulate Final Fantasy X-2 using the most recent PCSx2 but there is this extremely annoying checkerboard pattern (here is a picture). I could run Kingdom Hearts 2 as well as Final Fantasy XII without any graphical problems. My current machine is a Windows 7 machine, with 8 gb of ram a second generation i7 processor with 2gb of graphic memory. There is no way that I shouldn't have enough resources to run it.
Here is my graphic set up right now.
Thank you for your help!
Reply

Sponsored links

#2
You'll have to either use the "Native" checkbox in GSdx, or switch to software mode while the game is running (F9 switches between Software and Hardware if you choose a hardware renderer in the options).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
to expand on Shadow Lady's post, You must use native while viewing fmv's in FFX-2.
Reply
#4
Thanks for all the help guys! It worked perfectly!
Reply
#5
the vertical lines are resolved by changing the interleaving.
Reply
#6
does the cinematic run at full speed with your system spec?
Reply




Users browsing this thread: 1 Guest(s)