Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X-2 [Cutscene Issues]
#1
I apologize in advance if this has already been answered, but I didn't find anything.

For some reason when ever I try to play FFX-2, during any of the cutscenes, everything is all chopped up with black lines. Any ideas?

GSDX4.1 is the plugin I'm using. But I also get the same results in ZeroGS.
Apologize for double posting, but could a mod please delete this duplicate?


EDIT! Ooops. Go figure. I searched again, and found that the FMV flickering hasn't been solved yet. Smile
Intel Core 2 Duo QX9750 Extreme Edition | eVGA 790i FTW | BFG GTX 280 OC 1GB | 8GB of Patriot Viper
Reply

Sponsored links

#2
In the gsdx configuration check Native and the FMVs will run fine.
Reply
#3
http://forums.pcsx2.net/thread-7106.html
Reply
#4
apparently X2 and X3 cycle rates mess up the FMVs.
Reply
#5
I have problems with the movies, not the cutscenes, the animated ones, you know the mivies where there is nice graphics. The screen blinks whenever there is a movie. Here are my PC settings:

Processor:Intel® Core™2 Duo CPU E7200 @2.53GHz 2.53 GHz
Installed Memory (RAM):1.00 GB
Visual Memory:ATI Radeon HD3450 / 256 MB Graphics Card
System Type:32-bit Operating System
Sound Device:High Definition Audio Device

I am using Pcsx 2 Beta v1329. My configurations are:

Graphics: GSdx 1426 (MSVC 15.00,SSE41)0.1.15
Sound: SPU2-X 1.1.0
Reply
#6
(06-26-2009, 12:05 PM)ahsan_6009 Wrote: I have problems with the movies, not the cutscenes, the animated ones, you know the mivies where there is nice graphics. The screen blinks whenever there is a movie. Here are my PC settings:

Processor:Intel® Core™2 Duo CPU E7200 @2.53GHz 2.53 GHz
Installed Memory (RAM):1.00 GB
Visual Memory:ATI Radeon HD3450 / 256 MB Graphics Card
System Type:32-bit Operating System
Sound Device:High Definition Audio Device

I am using Pcsx 2 Beta v1329. My configurations are:

Graphics: GSdx 1426 (MSVC 15.00,SSE41)0.1.15
Sound: SPU2-X 1.1.0

switch to software mode with F9, probably slower but remedies the flickering, after the movies switch back to hardware mode.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#7
Change to Software mode (F9) while seeing the cut scenes.
Reply
#8
(06-26-2009, 12:18 PM)zero29 Wrote:
(06-26-2009, 12:05 PM)ahsan_6009 Wrote: I have problems with the movies, not the cutscenes, the animated ones, you know the mivies where there is nice graphics. The screen blinks whenever there is a movie. Here are my PC settings:

Processor:Intel® Core™2 Duo CPU E7200 @2.53GHz 2.53 GHz
Installed Memory (RAM):1.00 GB
Visual Memory:ATI Radeon HD3450 / 256 MB Graphics Card
System Type:32-bit Operating System
Sound Device:High Definition Audio Device

I am using Pcsx 2 Beta v1329. My configurations are:

Graphics: GSdx 1426 (MSVC 15.00,SSE41)0.1.15
Sound: SPU2-X 1.1.0

switch to software mode with F9, probably slower but remedies the flickering, after the movies switch back to hardware mode.

What is the problem?
The GPU Or CPU
Reply
#9
lol your gpu is too weak. I have a mobility 3470 HD, ffx2 runs like *****, even with all the proper configs and plugins. upgrade the card, you'll find it to be better.
Reply
#10
(06-26-2009, 03:48 PM)viperextreme Wrote: lol your gpu is too weak. I have a mobility 3470 HD, ffx2 runs like *****, even with all the proper configs and plugins. upgrade the card, you'll find it to be better.

EDITED
Intel Core 2 Duo QX9750 Extreme Edition | eVGA 790i FTW | BFG GTX 280 OC 1GB | 8GB of Patriot Viper
Reply




Users browsing this thread: 1 Guest(s)