Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X-2 [SLES 51815] (E)
#1
status=5;
version=1.0.0;
console=PS2;
crc=9AAC5309;
img_t=;
img_f=;
wikiurl=Link;


Attached Files Thumbnail(s)
   
Image(s)
Less than 1 minute ago" />   
» Beta Tester for PCSX2 | Satourne | nullDC | Dolphin «
» Core i7 950 D0 @ 3.07GHz | GeForce GTX 480 | 6GB DDR3 Tri Channel «
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core i5 @ 3.1Ghz
GPU: Intel HD Graphics 4000 (up to 1760MB)

Build Description: PCSX2 1.0.0 Release Pack - Windows

BIOS Used: Europe v02.00(14/06/2004) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

Recommended
MTVU

Gamefixes Used:

N/A

Amount of testing done: Completed

Comments:

Gameplay is fine, although dressphere changes can drop the FPS as low as 25 (White Mage is the worst for this). FMVs may have a black along the middle of the picture. To fix this, hit F9 once.

Bugs:

Ground textures at Mushroom Rock Road is missing (see the attached picture)

Status
Playable


Attached Files Thumbnail(s)
   
Reply
#3
Tried setting clamping to full for the missing textures? Any screenshots of the issue?
[Image: newsig.jpg]
Reply
#4
(08-28-2012, 06:09 PM)Bositman Wrote: Tried setting clamping to full for the missing textures? Any screenshots of the issue?
I'm playing through it again, so I'll give it a try and post pictures Laugh
Reply
#5
(08-28-2012, 06:09 PM)Bositman Wrote: Tried setting clamping to full for the missing textures? Any screenshots of the issue?

Missing graphics in the 1.0 release is caused by a bug with Intel HD igp's, i can reproduce the same with 1.0 on the ivybridge igp, but its fine when run on the Nvidia Graphics

Quote:Gameplay is fine, although dressphere changes can drop the FPS as low as 25 (White Mage is the worst for this). FMVs may have a black along the middle of the picture. To fix this, hit F9 once.

Low performance would be caused by your igp, which is outside of the scope of the compatibility list iirc
Reply
#6
(08-29-2012, 08:58 AM)Squall Leonhart Wrote: Missing graphics in the 1.0 release is caused by a bug with Intel HD igp's, i can reproduce the same with 1.0 on the ivybridge igp, but its fine when run on the Nvidia Graphics


Low performance would be caused by your igp, which is outside of the scope of the compatibility list iirc
I suspected as much considering there are missing textures on FFXII as well.

Shame I couldn't get a better graphics card at the time I bought this laptop. I'd kill for a new Nvidia GeForce.

Updated my post with the picture of the missing texture. I tried setting clamping to full but it did absolutely nothing to help the situation. That's the only place where it occurs iirc. If I spot anything else during my new playthrough, I'll update it.
Acer Aspire V3-571
OS: Windows 7 64-bit SP1
CPU: Intel i5-3210M @ 3.1GHz (overclocked)
GPU: Intel HD Graphics 4000 (up to 1760MB)
RAM: 6 GB DDR3

Playing: FFX-2
Reply
#7
Yeah, thats an Intel specific problem there Sad

it might be fixed in a more recent GSDX, some Intel specific fixes landed but weren't merged into 1.0.

i suspect Bositman might have been thinking you were talking about the character models missing textures, (hair on tidus for instance)
Reply
#8
Oh no I wasn't. Tidus hair are fixed on default settings, it was an internal change. Didn't know the IGPs had problems like these, pseudonym made some changes for em after 1.0 so Ravin1337 try testing that with the latest SVN from here: http://pcsx2.net/download/development/svn.html
[Image: newsig.jpg]
Reply
#9
(08-30-2012, 08:54 AM)Bositman Wrote: Oh no I wasn't. Tidus hair are fixed on default settings, it was an internal change. Didn't know the IGPs had problems like these, pseudonym made some changes for em after 1.0 so Ravin1337 try testing that with the latest SVN from here: http://pcsx2.net/download/development/svn.html
So, DL the latest revision or just pseudonym's latest one?
Acer Aspire V3-571
OS: Windows 7 64-bit SP1
CPU: Intel i5-3210M @ 3.1GHz (overclocked)
GPU: Intel HD Graphics 4000 (up to 1760MB)
RAM: 6 GB DDR3

Playing: FFX-2
Reply
#10
Just try the latest revision, it has the fixes. I wouldn't count on it to fix this problem though, it would fix alpha test issues (shadows).
Reply




Users browsing this thread: 1 Guest(s)