Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X-2 Stutering
#1
Hi my game is really sturry I played FFX fine and I don't think it was a PAL, This FFX-2 I think is a PAL and the cinematic is very stutery, I would prnt screen but It's always capturing it midway through the stuter and is blank. I was wondering how this could be fixed? Audio is also very stutery.
Reply

Sponsored links

#2
pc specs ?
plugins settings ? pcsx2 version ?

and to know if you game is PAL or NTSC, just have a look at the case.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-19-2011, 01:00 PM)jesalvein Wrote: pc specs ?
plugins settings ? pcsx2 version ?

and to know if you game is PAL or NTSC, just have a look at the case.

It's a PAL
Computer 3.3ghz Quad Core Intel 9800 GT G card 4 GB DDR3 ram
It's just the Cinematics and it's 0.9.7.3876
Plugin settings are as they came:
Direct3D9 (Hardware)
Interlacing (F5) None
D3D interal res 1024x1024
Or use Scaling: 1x (Use D3D internal res)
Or use orginial PS2 resolution (unticked)
Hardware Mode Settings
Texture Filtering - Ticked
Logaritihimic Z - Ticked
Allow 8-bit textures - Ticked
Alpha coressction (FBA) - Ticked
Software Mode Settings (blanked out unable to tick)


Reply
#4
this is a known bug which unfortunately hasn't been solved yet.

best thing is switching to gsdx software mode when an fmv comes up (F9 key)
But it'll still be slow...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Thanks I appreciate the help
Reply
#6
videos in ffx2 with r3878 is much faster than with r3113 but still too slow to watch comfortly((
Core2Quad Q9300 / 4Gb DDR2 / HD6870
Reply




Users browsing this thread: 1 Guest(s)