Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X, Black screen in the beginning
#1
so after i see that hooded ghost kid, tidus says "hey wait" and during that transition, the screen goes black and i received this error in the console;

(EE pc:001425B0) TLB Miss, addr=0x63bdb5df [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d4 [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d0 [load]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d0 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:001425B0) TLB Miss, addr=0x63bdb5df [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d4 [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d0 [load]
(EE pc:001420F4) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d0 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:001425B0) TLB Miss, addr=0x63bdb5df [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d4 [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d0 [load]
(EE pc:001420F4) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d0 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:001425B0) TLB Miss, addr=0x63bdb5df [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d4 [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d0 [load]
(EE pc:001420F4) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d0 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:001425B0) TLB Miss, addr=0x63bdb5df [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d4 [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d0 [load]
(EE pc:001420F4) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d0 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:001425B0) TLB Miss, addr=0x63bdb5df [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d4 [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d0 [load]
(EE pc:001420F4) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d0 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:001425B0) TLB Miss, addr=0x63bdb5df [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d4 [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d0 [load]
(EE pc:001420F4) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d0 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:001425B0) TLB Miss, addr=0x63bdb5df [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d4 [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d0 [load]
(EE pc:001420F4) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d0 [store]
(EE pc:00142104) TLB Miss, addr=0x63bdb5d4 [store]
(EE pc:001425B0) TLB Miss, addr=0x63bdb5df [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d4 [load]
(EE pc:001420B0) TLB Miss, addr=0x63bdb5d0 [load]

if you can help me out, ill be really grateful! thanks Laugh
Reply

Sponsored links

#2
Are you using cheats? If not, re-rip your iso. If yes, disable cheats and load from the most recent memcard save.
[Insert Witty Sig Here.]
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Look like DVD reading errors.
Make sure to create a proper image file of your game disk.
I recommend IMGBURN to create them.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#5
(07-14-2015, 04:49 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU: AMD FX™-8350 eight-core processor 4.00 GHz
Graphics Card: Geforce GTX 760
Memory: 16 GB
OS: Windows 7 ultimate

I'm currently using pcsx2 1.2.1 (r5875)
and i'm using an ISO file to boot from

(07-14-2015, 04:33 PM)KeyToTruth12 Wrote: Are you using cheats? If not, re-rip your iso. If yes, disable cheats and load from the most recent memcard save.

how do i re-rip my iso?
Reply
#6
Put your you disk in and rip it again
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
Just like you did the first time with your original DVD.
Pop it in your DVD reader, use imgburn to make an iso out of it
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Thank you guys so much! the re-rip worked for me, never knew the answer was such a simple solution
Reply
#9
Yeah TLB Miss is usually caused by a bad iso. Re-ripping usually helps unless the disc itself is damaged enough that it doesn't
Reply




Users browsing this thread: 1 Guest(s)