Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Crash
#1
I read some post and I am now confused...
I have no errors, game just freezes after movie scene where Yuna sends out ppl who died at Sin attack. Looking up for help.. I used all plugins i found.
Reply

Sponsored links

#2
Posting your config would help.

On the other hand i had a similar problem not long ago but at a different FMV, i fixed it by disabling INTC Sync Hack.
Laptop Rig:

Core 2 Duo @ 1.8Ghz
3 gb DDR2-800 RAM
256mb ATI HD 3430
Windows Vista Buisness 32-Bit

Desktop Rig:

P4 HT @ 3.0Ghz
3 gb DDR2-533 RAM
256mb ATI X1300
Windows XP Pro 32-Bit
Reply
#3
set Clamp mode to the highest setting on both EE and VU in the Advanced setting.
after that scenario resume normal advanced setting.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
Hack disable not working.

My configuration:
Graph: ssse 3 - 0.1.14
Sound: spu2-x - 1.1.0
lilypad...
Cdvdrom: gigaherz's csdvd plugin 0.7.0
Dev9: dev9null driver 0.3.0
FireWire: fwnull driver 0.4.0\
Bios : europe v01.60

FFX version - pal
Reply
#5
(04-03-2009, 10:56 AM)tallbender Wrote: set Clamp mode to the highest setting on both EE and VU in the Advanced setting.
after that scenario resume normal advanced setting.

It helped!

Thanks guys, you are working so fast!
Reply
#6
Um... i've got another problem: I have cut movies, I don't see lower segment of the movie (about 1/3 of all movie display), game works fine...
Any ideas?
Reply




Users browsing this thread: 1 Guest(s)