Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Crashing at Djose
#1
After finishing the cloister of trials at the Djose temple and the [lengthy] scene with Yuna's bedhair it crashes before I can run to a savesphere. Are there any fixes to this other than using another save? (I'm working on a perfect game right now LaughDD.)
Reply

Sponsored links

#2
(06-14-2009, 01:06 AM)Miketeee Wrote: After finishing the cloister of trials at the Djose temple and the [lengthy] scene with Yuna's bedhair it crashes before I can run to a savesphere. Are there any fixes to this other than using another save? (I'm working on a perfect game right now LaughDD.)


I realized I forgot to put my plugins and specs
Intel Core 2 duo 2.00 ghz
1 gig of Ram
Vista Home
Nvidia Quadro NVS 140M

Plugins: GSdx (MSVC 15.00, SSE2) 0.1.14
SSSPSX PAD Plugin Pressure Mod 1.7.0
Gigaherz's CDVD Plugin 0.7.0
SPU2-x 1.1.0
Not using any speedhacks or savestates
GSDx alterations= Windowed, Direct3d9(hardware), Pixel shader 2.0, 4:3 aspect ratio, NLOOP hack, texture filtering, and alpha correction (FBA)
SPU2-x Default settings.
Reply
#3
first of switch to SSE3 GSDX plugin, also try out the latest beta. which is located here grab the plugins too and try.
CPU : i7 4930k @ 4.0GHz
RAM : Corsair Vengeance 8x8GB 1603MHz 1.60v
GPU : Asus R9 290X 4GB
MOBO: Asus Rampage Extreme IV
OSYS: Windows 10 Pro
Reply
#4
(06-14-2009, 01:06 AM)Miketeee Wrote: After finishing the cloister of trials at the Djose temple and the [lengthy] scene with Yuna's bedhair it crashes before I can run to a savesphere. Are there any fixes to this other than using another save? (I'm working on a perfect game right now LaughDD.)

I already answered that problem here: http://forums.pcsx2.net/thread-7689.html

It should work, at least for me it did Smile
Reply
#5
(06-14-2009, 01:06 AM)Miketeee Wrote: After finishing the cloister of trials at the Djose temple and the [lengthy] scene with Yuna's bedhair it crashes before I can run to a savesphere. Are there any fixes to this other than using another save? (I'm working on a perfect game right now LaughDD.)

install the latest betas of pcsx2 and plugins or you'll experience a similar crash later during a cutscene at the al bhed home. i also experienced these crashes, they are definitely fixed with the newer revisions.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#6
Got the same problem at Djose Temple. I would use the beta application but framerate decreases that much I rather use 0.9.6

Or is it a problem of plugins?
Reply
#7
there is almost no way fps gets lower in 1888. are you sure you configured it correct? you used the correct speed hacks? or any other setting...
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
You're right... I had wrong configurations Wink I do use the beta 1888 now!
Reply
#9
guys whats the best settings for this game i have played it and it crashed several times.last crash was when i was at the dome in the beginning..

i thinks its my configurations! please post your configurations for this game FFX. and also suggestions.


heres my pc specs:
pentium® dual core cpu e5300
2.6ghz
features are mmx,sse,sse2,sse3,ssse3
video card: nvdia GEforce 9400 GT ..1g


heres my current pcsx2 setting please tell me what to modify:
graphics : gsdx 883(msvc 15.00 ssse3)0.1.13
sound:spu2x
controllers:lilypad

please reply thanks!Tongue
[Image: 14400006.gif]

Blink hey am i under surveillance?
Reply
#10
Here are my settings:

CPU: Core 2 Duo E8400 3.0GHz (no overclocking)
RAM: 4096 MB DDR2 SDRAM (no overclocking)
GPU: GeForce GTS 250 1024MB GDDR3 RAM (no overclocking)
OS: Windows 7 Home Edition 32-bit

PCSX2 Settings - 0.9.6 r1888
GPU Plugin: GSdx 3011 (SSE41) 0.1.16
SPU Plugin: SPU2-X r3023 1.4.0
CPU Settings: VU0Rec, VU1Rec, EERec (all on)
Frame limiting-->On MTGS-->On
BIOS: SCHP10001.bin (USA)
Advanced Settings: Round Mode-->Chop/Zero
Clamp Mode-->Normal Flush to Zero/Denormals are Zero
VURecs-->Same as above
Speed Hacks: 1.5x Cycle Rate INTC Sync Hack-->On
Idle Loop Fast-forward-->On Status Flag Hack-->On
VU Cycle Stealing-->Slight

I have had problems with the Shoopuf riding scene; if speed hacks are turned on, switch them off before getting on! Save on the memory card and not on a save state! If this is the same kind of situation, try turning the speed hacks off and then enter the temple to see if the game freaks out or not. Also try to recopy the disc image to the hard drive (either with ImgBurn or Delta) as the image may have gotten corrupted somehow. Let me know how that goes. Hope this helps!
Reply




Users browsing this thread: 1 Guest(s)