Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Error (lack of certain graphics)
#1
Greetings forum, i've started playing this game just now and i'm having some problems setting things up correctly.

With current settings i can play it just fine, no lack of graphics whatsoever, fine fps and all, but when im on the boat to luca just before i am to enter the blitzball contest i can't complete the move challenge for jecht shot. there's supposed to be an overlay thingie to show which buttons to press, but it doesn't show up. i can see it quite clearly in the tutorial just before, but it ain't there during the real thing.

Current settings in the emulator are as follow



GS GSdx 4600 (MSVC 15.00, SSE2) 0.1.16 [gsdx-sse2-r-4600]

Resolution 1680x1050 60hz
Renderer DirectD9 (hardware)
Interlacing Blend tff (slight blur, 1/2 fps)
Aspect ration 16:9

Alpha correction (FBA)


PAD Lilypad svn (r4510) 0.10.0 [lilypad-r-4600]

SPU2 SPU2-x-r4600m 1.4.0 [spu2-x-r4600]

Interpolation 4- Camull-rom (ps2 like/slow)
Reverb boost factor 1x- normal reverb volume

Module: 2- directsound (nice)
Sync mode Timestrech (recomended)
Audio expansion mode: Stereo (none, default)

CDVD cdvdgigaherz (r4510) 0.8.0 [cdvdgigaherz]

BIOS Europe v02.00(14/06/2004) Console

Included all the settings (for your convenience), please help me fix it Laugh
Reply

Sponsored links

#2
(07-14-2011, 09:27 PM)Amish Wrote: ...there's supposed to be an overlay thingie to show which buttons to press, but it doesn't show up.

So, I think you're mistaken.

During the little tutorial, you see the PS - X button at different positions on the screen, which indicates which direction to press with PS - X

When you're actually doing it, no buttons show up ever, not even PS - X. Instead, you just see text showing up at different positions on the screen. You just have to press PS - X along with the direction of the text.

In example: Text on the top-center of the screen means to push PS Up+PS - X
Reply
#3
sweet, will check it out

Aight, problem was lack of subtitles
Reply
#4
Go to the game config by pressing 'Triangle' in game and turn the subtitle on. Besides, set the aspect ratio to 4:3. FFX ratio is 4:3, not 16:9.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply




Users browsing this thread: 1 Guest(s)